Benutzerdefinierte Suche

WebDAV unter Tiger - Bug oder normal?

  1. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Hallo Community,

    ich habe mal eine Frage. Ich habe das WebDAV Konto von SpyMac als permanentes Volume bei mir gemountet. Nun ja, dass alle Webdienste irgendwann mal spinnen ist normal und da ist auch nix dagegen zu sagen (Wartungsarbeiten etc.).

    Nun stehe ich aber vor folgendem Problem. Wenn der SpyMac WebDAV Dienst mal wieder offline ist oder wie bei mir momentan einfach mein Kennwort nicht erkennt spinnt Tiger total. Nichts geht dann mehr. Ständig poppt das Kennwort Fenster auf (jede Sekunden wenn ich es wieder weggeklickt hatte). Ein Unmounten (Trennen) über die GUI geht überhaupt nicht und ein 'sudo unmount /Volumes/iDisk' führt dazu, dass sowohl die Menüleiste als auch das Terminal und das Dock nicht mehr reagieren.

    Nun ... zugegebenermaßen funktioniert ja der WebDAV Dienst 95% der Zeit. Aber ich kann wenn dies der Fall ist nur noch einen Force Restart machen.

    Weiß da jemand Rat?

    Gruß
    Artaxx
     
    Artaxx, 23.06.2005
    #1
Die Seite wird geladen...
Ähnliche Themen - WebDAV Tiger Bug
  1. dufay
    Antworten:
    10
    Aufrufe:
    1.564
    dufay
    12.08.2012
  2. martinibook
    Antworten:
    0
    Aufrufe:
    339
    martinibook
    14.09.2009
  3. Adings1150
    Antworten:
    1
    Aufrufe:
    1.474
    MacFriend69
    07.12.2009
  4. meridian62
    Antworten:
    4
    Aufrufe:
    486
    meridian62
    07.06.2008
  5. AppleSiebi
    Antworten:
    1
    Aufrufe:
    1.402
    AppleSiebi
    11.07.2007