WebCam kein Ton (Mikro) bei FaceTime

haikokurt

Mitglied
Thread Starter
Dabei seit
29.12.2022
Beiträge
46
Reaktionspunkte
32
Liebe Gemeinde,

ich habe mir eine Logitech Webcam C920 zugelegt. Cam Funktioniert und über "Photo Booth" kann ich Videos mit Ton aufnehmen. Wenn ich versuche die Kamera mit FaceTime zu nutzen schaltet das Mikro ab, sobald eine Verbindung zustande gekommen ist. Wenn man dann in den Systemeinstellungen das Mikro vom MacBook verwendet, ist auch Audio da - wenn man zurück auf die Cam schaltet, fehlt der Ton. Apple-FaceTime-Bug? Wer kennt den Effekt und hat eine Idee, wie man das Mikro der Webcam auch in FaceTime nutzen kann?

Falls es einen anderen Thread gibt, der das Thema schon behandelt, bin ich auf einen Verweis dorthin dankbar!

Viele Grüße und Danke

Haiko
 
Welche Mikrofon-Auswahl hast Du denn in Facetime unter „Video“ getroffen?
Die Systemeinstellung ist vermutlich nur relevant, wenn in Facetime die EInstellung „Systemeinstellungen verwenden“ gesetzt ist.
 
Welche Mikrofon-Auswahl hast Du denn in Facetime unter „Video“ getroffen?​
Die Systemeinstellung ist vermutlich nur relevant, wenn in Facetime die EInstellung „Systemeinstellungen verwenden“ gesetzt ist.
Ich hab alles mögliche ausprobiert:
  1. Einstellungen -> Ton -> Eingabe auf die WebCam eingestellt (geht nicht)
  2. Facetime -> Video -> Mikrofon auf die Webcam eingestellt (geht nicht)
  3. Verschiedene USB-Steckplätze ausprobiert
    1. am Monitor, der an einem TB4-Dock hängt (geht nicht)
    2. am TB4-Dock (geht nicht)
    3. an einem UDB-C Adapter am MacBook (geht nicht)
Auffällig ist, dass das Mikrofon der Cam so lange aktiv zu sein scheint, bis die Verbindung zustande gekommen ist (Indiz ist das Zappeln der Anzeige in den Einstellungen -> Ton -> Eingabe). In dem Moment, in dem die FaceTime-Verbindung steht hört das Zappeln auf.
 
Schau doch mal in den Datenschutzeinstellungen, ob du Facetime ggf. den Zugriff auf Mikrofone verweigert hast. Ein ebenfalls beliebtes "Problem" sind Antivirenprogramme. Der Bitdefender verweigert auch gerne den Zugriff einzelner Programme auf Mikrofon und/oder Kamera, um dich vor dem Ausspähen zu schützen. Vielleicht ist das ja noch ein Ansatz für dich :)
 
Hallo, ich habe das gleiche Problem. Habt ihr eine Lösung gefunden die ihr teilen könnt? Danke
 
Hallo, scheinbar hat sonst niemand das gleiche Problem.
Interessanter weise kommt das immer dann vor, wenn ich einen Face Time Anruf auf dem Mac vom iPhone übernehmen möchte.
Schuppe, hört mich der gegenüber nicht mehr und im Face Time Menu "Video" ist die Rubrik "Audio" verschwunden, erst wenn ich dann FaceTime wieder zurücksetze kommt die Audio Einstellung wieder zurück.

Echt komisch. Hat wirklich sonst niemand in dieser Runde das gleiche Problem?
 
Ich habe das gleiche Problem. Sobald die Verbindung über FaceTime hergestellt wird, ist der Ton weg. Ich habe auch eine Logitech Webcam C920.
 
Ich habe leider noch keine Lösung für das Problem gefunden. Wenn ich aber einen Videoanruf über WhatsApp auf dem Mac mache, funktioniert die Kamera und der Ton problemlos. Vielleicht ist es ein Berechtigungsproblem. WhatsApp fragt, ob ich den Zugriff auf das Mikrofon erlaube, bei Facetime kommt diese Frage nicht und ich habe auch noch keinen Weg gefunden, die Berechtigung zu erteilen.
 
Die Lösung ist, das Mikrofon des MacBooks zu verwenden. Eine schöne Lösung ist das allerdings nicht...
 
Bitte in den Midi-settings das Format auf 32.000 Hertz einstellen. Siehe Screenshot. Dann sollte es gehen.

Viele Grüße
 

Anhänge

  • Screenshot 25.07.2023 um 21.42.07 PM.jpeg
    Screenshot 25.07.2023 um 21.42.07 PM.jpeg
    66 KB · Aufrufe: 100
Hallo Spie, top danke, hat funktioniert. Wie kommt denn darauf, dass das damit zusammenhängt?
 
Es war bei mir ja das exakt Gleiche wie bei euch und so hatte ich auch diesen Thead gefunden. Ich hab neu von iMac auf Mac Studio umgestellt und werde fast wahnsinnig mit den Problemen, von denen ich gar nicht wusste, dass es die überhaupt gibt. Eines davon ist bzw. war eben die Kamera.
-> Ich hatte vor kurzem erst mit der Midi Section in anderer Angelegenheit "herumgespielt" und da habe ich halt auch mal reingeschaut, was da so in der Kamera angezeigt wird. Ich war eigentlich auf der Suche nach 44,1/48 kHz und bei mir stand die Kamera auf 16K - was mit als default Value etwas schräg vorkam. Da habe ich einfach alle Einstellungen ausprobiert und bei den 32k hatte es dann gefunzt 😋
Wenn man in den Midi setting etwas genauer reinschaut, sieht man auch, dass bspw. Teams eigene Settings hat. Und daher wird das dort wohl funzen und mit den falschen Default settings in Facetime eben nicht.
EDIT: was allerdings nicht so lustig ist und ich erst gerade bemerkt habe: wenn man die Kamera re-connected steht wieder der 16K Wert nicht. Nicht so dolle.
 
Zurück
Oben Unten