Benutzerdefinierte Suche

wbblite forum und php probleme

  1. lori

    lori Thread StarterMacUser Mitglied

    Mitglied seit:
    09.07.2003
    Beiträge:
    528
    Zustimmungen:
    2
    unter
    http://www.the-fufus.de/wbblite_folder/wbblite/index.php?sid=7bc97075ec5235ad7c296d9f75bd77fe

    ist nun mein forum zu finden, dass ich mühsam zusammengepuzzled habe...in templates herumgewütet und mehrere nervenzusammenbrüche erlitten, bis alles einigermassen stand :rolleyes:

    auf jeden fall hab ich nun die icons geändert, die man einem post zuordnen kann und habe jetzt das problem, dass eigenständig "icon14" erscheint, wenn man "no icon" antickert...

    muss ich das jetzt verstehen? kann mir vielleicht jemand helfen? :(
     
    lori, 31.05.2006
  2. wegus

    wegusMacUser Mitglied

    Mitglied seit:
    13.09.2004
    Beiträge:
    14.982
    Zustimmungen:
    1.545
    :kopfkratz:

    läßt sich das Problem vielleicht "geringfügig" einengen und präzisieren oder sollen alle Deinen Sourcecode komplett erahnen!?

    btw.: die Zeile

    {CSS FILE}

    deutet irgendwie an, daß Du da wohl noch Relikte im Sourcecode hast ;)
     
    wegus, 31.05.2006
  3. lori

    lori Thread StarterMacUser Mitglied

    Mitglied seit:
    09.07.2003
    Beiträge:
    528
    Zustimmungen:
    2
    ja, bitte machen wir happy source code raten ;)

    sorry, ich mache sowas zum ersten mal und bin einfach noch nicht richtig fit in diesen dingen...ich kann eben nur sagen, was ich offensichtlich erkennen kann :D

    fakt ist:
    ich erstelle einen neuen thread, gebe einen titel ein und wähle "no icon" aus, damit kein symbol vor dem thread erscheint.
    veröffentliche ich den thread, erscheint trotzdem ein icon davor (und war icon14.gif).
    normalerweise sollte dort ja KEINS sein, solange keins ausgewählt wird.


    relikte im sourcecode ;) das klingt schon abenteuerlich, was kann ich dagegen tun?
    btw. im safari sehe ich das {CSS FILE} gar nicht...
     
    lori, 31.05.2006
  4. wegus

    wegusMacUser Mitglied

    Mitglied seit:
    13.09.2004
    Beiträge:
    14.982
    Zustimmungen:
    1.545
    verstanden und eingesehen :)
    Umgekehrt ist es aber ähnlich, muß man doch dafür den Sourcecode Deines Forums querlesen. Neben dem Zeitproblem, paßt der auchnicht ganz in ein Posting hier hinein. Du müßtest also schon das Code-Segment finden, welches einen thread erstelt. Vermutlich wird dem per Template jeweils ein GIF zugeordnet. Was dann bei No-Icon passiert ist Interpretationssache - kann es doch trotzdem ein leeres Spacer-GIF sein, ein Icon mit nem Bindestrich oder eben tatsächlich überhaupt kein Bild. Du siehst, da ist viel Platz für die Arbeit von Kristallkugeln. Dein Problem ist, daß Du nicht weißt wo Dein Problem im Sourcecode ist. Das mußt Du zunächst lösen. beim Inhalt kann Dir dann hier geholfen werden!

    Die Geschichte mit dem CSSFILE steht schon da, wenn Du oben auf Deinen eigenen Link klickst - obn links ;)
     
    wegus, 31.05.2006
  5. lori

    lori Thread StarterMacUser Mitglied

    Mitglied seit:
    09.07.2003
    Beiträge:
    528
    Zustimmungen:
    2
    ich tu mein bestes, ehrlich :D

    okay, das heisst, ich muss ins template...das ist doch schon einmal ein anhaltspunkt...und kann ich auch logisch schlussfolgern, welche template datei ich da unter die lupe nehmen muss? es gibt da ja so einiges...:rolleyes:

    um das css file kann man sich ja später noch kümmern :)
     
    lori, 31.05.2006
  6. lori

    lori Thread StarterMacUser Mitglied

    Mitglied seit:
    09.07.2003
    Beiträge:
    528
    Zustimmungen:
    2
    also, da immer "icon14-.gif" ausgewählt wurde, habe ich das nun einfach komplett gelöscht....und nun funktionierts auch wieder mit "no icon"...

    bestimmt nicht so gedacht, aber funktioniert :D

    css dingsi macht mir nun noch sorgen, aber naja...
     
    lori, 01.06.2006
Die Seite wird geladen...
Ähnliche Themen - wbblite forum php
  1. mampfi
    Antworten:
    7
    Aufrufe:
    284
  2. kleeblatt11
    Antworten:
    2
    Aufrufe:
    988
    Viper2110
    30.05.2011
  3. nesnaika
    Antworten:
    2
    Aufrufe:
    623
    geronimoTwo
    03.11.2010
  4. Mac Y
    Antworten:
    2
    Aufrufe:
    1.231
  5. sebi89
    Antworten:
    2
    Aufrufe:
    516
    miss.moxy
    24.02.2010