Waves RennMaxx Plugins werden in Logic Pro unter OS X 10.5.7 nicht mehr angezeigt

mampfi

Aktives Mitglied
Thread Starter
Registriert
19.06.2002
Beiträge
1.122
Ich hab seit kurzem ein Problem. Meine Waves RennMaxx Plugins werden plötzlich unter OS X 10.5.7. in Logic Pro 8.0.2 nicht mehr angezeigt, sind aber physikalisch noch vorhanden. Kennt jemand das Problem?
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
60.737
AU manager starten und gucken, ob die validiert sind oder nicht...
 

mampfi

Aktives Mitglied
Thread Starter
Registriert
19.06.2002
Beiträge
1.122
Ich hab den AU-Manager gestartet (WAVES AU Regi Util (5.0.1b5) und da kommt die Meldung:

WaveShell-AudioUnits Registration Utility. Found 31 AudioUnits Components in 11 Plug-in Files.

Das scheint zu funktionieren.
 

mampfi

Aktives Mitglied
Thread Starter
Registriert
19.06.2002
Beiträge
1.122
Die Plug-ins tauchen in der Liste auf, sind aber nicht aktiviert. Wenn ich dann das Kästchen aktiviere, kommt die Meldung, dass ich auf iLok updaten soll. Aber auch, nachdem ich das gemacht habe, ändert sich nix. Sieht so aus, als ob ich nach einer aktuellen Version für 10.5 schauen müsste. Ich steig nur nicht durch auf der Homepage von Waves. Hast Du das schon mal gemacht?
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
60.737
geh auf downloads, wähl deine version (5 oder 6?) und guck welche paket du brauchst, da gibt es doch so einen "what's inside" button...
für 6 gibt es doch auch den WOLI beta installer zum einzelnen plug installieren online...
 

mampfi

Aktives Mitglied
Thread Starter
Registriert
19.06.2002
Beiträge
1.122
So, ich hab jetzt noch mal umfangreich geschaut. Scheinbar will Waves jetzt plötzlich Geld von mir, da in der 5er Version meiner RennMaxx Plug-ins anscheinend neue Progrämmchen drin sind. Ich versteh nur nicht, wieso bisher alles funktioniert hat, auch mit OS X 10.4 unter Logic Pro. Jetzt hab ich auf 10.5.8 upgedatet und die RennMaxx Plug-ins werden nicht mehr "validiert". Das kann es ja wohl nicht sein! Und wenn ich jetzt über meinen Waves-Account eine Mail an den Support schreiben kann hab ich nur die Möglichkeit über den Technical Support (nur für Leute die den teuren Waves update Plan gekauft haben) oder über Sales. Das ist ja eine richtige Frechheit.

Über meinen Account wird mir angeboten, den update plan für ein Jahr zu kaufen (nicht mehr 200 $) und dann auch Waves 6 zu laden.

Ist das denn die Möglichkeit!!! Jetzt hab ich schon für sauteures Geld die Waves plug-ins gekauft und soll noch mal zahlen! Und dabei sind die plug-ins auch noch super! So ein Mist, weiß jemand eine andere Möglichkeit?
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
60.737
installier die halt auf eine partition oder externe platte ein 10.4 und mach da weiter...
oder logic 8 müsste doch auch noch mit 10.4 gehen, oder?
 

mampfi

Aktives Mitglied
Thread Starter
Registriert
19.06.2002
Beiträge
1.122
Das ist zwar eine gute Idee, aber ich hoffe, Du verstehst meinen Ärger.
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
60.737
klar, versteh ich denn.
und der wird auch nicht weniger werden, weil die meisten firmen viel geld für updates haben wollen...
 

mampfi

Aktives Mitglied
Thread Starter
Registriert
19.06.2002
Beiträge
1.122
Trotzdem herzlichen Dank für Deine Hilfe, ich werd da erstmal drüber schlafen.
 
Oben Unten