was stimmt nicht mit Safari?

Status
Für weitere Antworten geschlossen.

Apfelpower

Mitglied
Thread Starter
Mitglied seit
12.12.2006
Beiträge
416
Hey Leute,
habe jetzt schon zwei alte Äpfel, die beide mit Safari teilweise ihre Dienste verweigern. Sie (einen Sawtooth und ein PB 1ghz mit 10.3.9) haben Safari 1.2.3 (v321.6) und verweigern oft das "anklicken" von Symbolen im Internet. Unter Mozilla funzen sie problemlos. Verschrobener Seitenaufbau, ignorieren von anklicken von Auswahlfeldern, verweigern von Filmchen, etc. ...
Liegt es an Safari oder an meinen Rechnern? Ist es evtl. zu einfach meine Einstellungen beim surfen im Netz durch verseckte Schadprogramme zu verstellen? Habt ihr auch schon solche Erfahrungen gemacht oder ist es jetzt schon so weit, das man bei Apple jetzt jedes Jahr den neusten Ramsch kaufen muß um weiter zu funktionieren?
...jetzt bin ich aber mal gespannt.
 

LosDosos

Aktives Mitglied
Mitglied seit
09.03.2008
Beiträge
18.538
Die Darstellungsprobleme müssen so massiv sein, dass man die Fachforen gar nicht mehr angekriegt zeigt.:kopfkratz:
 

Apfelpower

Mitglied
Thread Starter
Mitglied seit
12.12.2006
Beiträge
416
Die Darstellungsprobleme müssen so massiv sein, dass man die Fachforen gar nicht mehr angekriegt zeigt.:kopfkratz:
...auf jeden Fall sieht es wirklich absolut anders aus, wenn ich es mir mit Version 4.0.5 (6531.22.7) mit 'nem MB pro anschaue. Da sieht es aus wie sonst immer.
 

Yllia

Mitglied
Mitglied seit
11.04.2007
Beiträge
593
...auf jeden Fall sieht es wirklich absolut anders aus, wenn ich es mir mit Version 4.0.5 (6531.22.7) mit 'nem MB pro anschaue. Da sieht es aus wie sonst immer.
*hust* und deswegen postest du das in die MacUser-Bar und nicht im Bereich Software?
 

Apfelpower

Mitglied
Thread Starter
Mitglied seit
12.12.2006
Beiträge
416
...jep. Hier erreiche ich wenigstens die Allgemeinheit und nicht nur die Problemlöser aus dem Bereich Software. Habe nicht mehr die Muße mich Stunden über Stunden durch meine alten Computer zu quälen um dann ohne Erfolge aufzugeben. Wegen diesen oben beschriebenen Macken benutze ich die alten Brecken nicht mehr zum surfen. Bin es einfach satt. Lieber gebe ich sie einem Profi, der sie mir hinterher auf den Tisch stellt und sagt: hier, sind wieder heile, kostet... :noplan:
Mein Mac soll mir einfach problemfrei dienen und mich nicht mit für mich nicht nachvollziehbarem Scheiß belasten, der nach einmal Ausschalten und wieder Ein nicht verschwindet.
 

LosDosos

Aktives Mitglied
Mitglied seit
09.03.2008
Beiträge
18.538
Dann schlage ich vor, dass alle Fachforen abgeschafft werden und jeder nur noch in der Bar postet, um die Allgemeinheit zu erreichen.:freu:

Gleiche Chance für alle..:jaja:
 

kemor

Aktives Mitglied
Mitglied seit
23.10.2004
Beiträge
2.026
Ich habe auf meinem alten 12" PB das gleiche Problem - mein Admin meinte, das läge am
alten Betrisbsystem, bzw. an dem Safari, welches das BS noch unterstützt. Leider ist es
demnach so, daß moderen Webseiten (grad Foren, wie MU) in einer neueren Programm-
sprache o.ä. geschrieben werden, welche die alten Browser nicht so recht lesen können.
Leider wird heute beim Erstellen neuer Webseiten/Foren usw. keine größere Rücksicht auf
die alten Browser genommen.

So muß man damit wohl leider leben - oder sich eben auch hardwaremäßig updaten.

Ich hoffe mit meinem gefährlichen Halbwissen ein wenig geholfen zu haben - scheint sonst
keiner zu wollen oder zu können!? :)
 

pspfreak

Aktives Mitglied
Mitglied seit
19.03.2008
Beiträge
1.715
Dein altes Safari ist schuld. Wenn du nicht wenigstens alle fünf Jahre "den neuesten Ramsch kaufen" willst, solltest du weniger Zeit am Computer verbringen.
 

chrischiwitt

Aktives Mitglied
Mitglied seit
24.11.2005
Beiträge
10.836
Unter 10.3.x kannste Internet per Safari eigentlich vergessen.....

Ergo: Rüste, wenn möglich, auf den Tiger auf. Also 10.4. 11.
 

shamez23

Aktives Mitglied
Mitglied seit
19.10.2006
Beiträge
2.205
Kann dir auch mit einem neuen Safari passieren.
Ich hab hier einen alten Win XP Rechner mit Firefox und ein Macbook mit dem aktuellsten Safari und Firefox.
Im Firefox sieht das xda Forum jeweils gleich aus, in Safari ziehmlich anders. Und es sieht nicht nur anders aus, es hat auch andere Funktionen. Den Danke Button hab ich zum Beispiel nur im Firefox, nicht aber in Safari.
 

Suendenbock

Aktives Mitglied
Mitglied seit
30.07.2008
Beiträge
1.826
Um mal über den neuesten Safari zu urteilen - das Teil ist echt scheiße. :D Ist ne Speichersau, laggt beim Scrollen, also geht einher mit Zeitverzögerungen und Ruckeln beim Surfen, häufige Abstürze und und und. Da geh ich lieber mit dem Fuchs auf Safari.
 
Zuletzt bearbeitet:

orgonaut

Aktives Mitglied
Mitglied seit
09.08.2004
Beiträge
10.256
Ich mach hier zu bevor das Thema noch mehr aus dem Ruder läuft.

Mein persönlicher Senf: Safari ist einer der fortschrittlichsten und besten Browser. Wenn man aber alte Versionen verwendet, dann braucht man sich nicht wundern, wenn die neuesten Sachen nicht mehr ganz rund laufen. Das Web bleibt genau so wenig stehen wie die Technik oder die Ansprüche daran.
 
Status
Für weitere Antworten geschlossen.
Oben