Was ist das für ein Geräusch?

Z-Kin

Aktives Mitglied
Thread Starter
Registriert
13.01.2003
Beiträge
1.775
Nachdem ich ja jetzt das OS neu installiert habe, gibt der Rechner beim starten und zwar an der Stelle, bei der ein Fenster angezeigt wird in dem zu lesen steht, dass verscheide Dienste geladen werden und dieser blaue Balken durchläuft, einen ohrenbetäubenden Quietschton von sich. Echt ein ätzendes Geräusch. Kennt das jemand und weiß was DAS ist? Ich fürchte um meine Lautsprecher, weil die Lautstärkeabregelung das Geräusch nicht verhindern kann. :confused:
 

Z-Kin

Aktives Mitglied
Thread Starter
Registriert
13.01.2003
Beiträge
1.775
So, jetzt habe ich das interne Micro abgestellt und das Quietschen ist weg. NORMAL ist das nicht.... :(
 

bonehammer

Mitglied
Registriert
10.03.2003
Beiträge
187
Ich höre auch immer ein komisches Geräusch, aber nicht beim booten. Immer wenn ich unter Systemeinstellungen gehen->Software-Aktualisierung->Jetzt suchen höre ich für die Dauer des Ladebalkens einen sehr leisen Pfeifton (?). Habe einen iMac. Weiss jemand was das ist???
 

Z-Kin

Aktives Mitglied
Thread Starter
Registriert
13.01.2003
Beiträge
1.775
Ja, kilingt wirklich wie eine Rückkopplung. Ich habe das Micro abgestellt und der Pfeifton ist weg. Aber stattdessen gibts jetzt so einen leisen dumpfen Ton. Das war vor der Neuinstallation nicht. Schon komisch. Schalte ich das Micro ein und stelle die Systemlautstärke ziemlich hoch, gibts wirklich eine mächtige Dauer-Rückkopplung. Das war vorher auch nicht so. Na ja, ich brauch das Micro sowieso nicht und wenn doch, nehme ich ein externes. :rolleyes:

Ach, ich habe einen eMac. Hab ich ganz vergessen.
 

GeistXY

Aktives Mitglied
Registriert
27.03.2003
Beiträge
1.088
@bonehammer

kann es sein, das Deine Softwareaktu. sich via Modem die Daten holt und der Modemlautsprecher, nicht ganz abgeschaltet ist ?

@Z-Kin

ohne zu unken, würde ich das an Deiner Stelle versuchen raus zu bekommen, ob es sich hier um einen Hardware, oder Software Defekt handelt. Denn wenn dem nicht so ist, könnten das auch Dinge sein (EMF, MWS (z.B)), die nicht gerade Gesundheitsfördernd sind.

Gruß

Werner
 

Z-Kin

Aktives Mitglied
Thread Starter
Registriert
13.01.2003
Beiträge
1.775
@ GeistXY: danke für diesen Tipp. Die Sache hat mich natürlich auch nicht ruhen lassen und ich habe alle möglichen Systemeinstellungen überprüft. Und siehe da: das Geräusch ist weg! Kann jetzt das interne Micro wieder aufdrehen und die Sytemlautstärke auch. Kein Rauschen und kein Pfeifen mehr. Auch beim anmelden kein Piepser mehr. Weiß jetzt aber nicht, woran es nun gelegen hat. Ciao, Z-Kin. :p
 

bonehammer

Mitglied
Registriert
10.03.2003
Beiträge
187
Ja, stimmt, ich hole mir die SoftwareUpdates über das eingebaute Modem. Aber die Lautstärke und die des Mikrophones habe ich komplett ausgeschaltet, aber immer noch dieses "Geräusch":confused:
 

GigoloArt

Mitglied
Registriert
21.01.2003
Beiträge
309
Ich hab einen anderen unidentifizierbaren Ton, den ich von euch nun gerne "rausfinden" lassen möchte.

mein Rechner: iBook 800 12"

Es ist eine Melodie, die in einem unregelmäßigen Abstand kommt. Sie kommt nicht (!) wenn ich zwingend eine Aktion starte (Öffnen / Schließen oä.
Es ist offentsichlich vom Klangcharakter ein postiver Ton. Ich glaube nicht, dass dieser Ton mich auf einen Error (o.ä.) aufmerksam machen will.

Ich kann diesen Ton einfach nicht identifizieren. Er kommt einfach zu unregelmäßig und überhaupt nicht in Abhängigkeit mit einer Aktion.

Diese Melodie hat mehrere Noten und geht am Ende "hoch"...

Kennt die jm?

EDIT: In den Systemeinstellungen gibt es verschiedene töne (z.B. Warntöne), die man sich anhören kann. Dieser Ton ist NICHT dabei..

Danke!
 

Seidi

Mitglied
Registriert
06.02.2003
Beiträge
804
auch am iMac

...hab ich ab und an die seltsamsten Geräusche.
z.B. wärend eines Downloads beginnt manchmal ein heftiges Knarzen und Kratzen aus Richtung Festplatte, das aber dann nach einigen Sekunden wieder verschwindet ??? Es hört sich etwas beängstigend an, scheint aber normal zu sein - hoffentlich :rolleyes:

Grüße
Chris
 

GeistXY

Aktives Mitglied
Registriert
27.03.2003
Beiträge
1.088
@Bonehammer

Moin,

das ist normal, das manchmal das Modem trotz abgeschalteten Lautsprecher die Pfeiftöne leise mit überträgt. Weiß aber nicht woran es liegt. Habe dieses Ereignis auf meinen beiden Mac´s (iMac mit internem Modem / PPC mit externem Lasat ISDN Modem) fest gestellt. Nicht immer, halt nur manchmal.

@GigoloArt

Bei Dir scheint es von einer instalierten Software zu kommen die eine Anweisung/Eingabe erwartet, oder einfach nur daraf Hinweist, das Programm aktiv ist. Z.B. Retrospekt macht ähnliche Töne im Hintergrund, wenn Anweisungen erwartet werden.

@ Seidi

Bei den Festplatten, zumindest meine Feststellung, ist das wenn die Festplatte gleich nach dem diese in Ruhezusrtand versetzt worden ist wieder anläuft, kurzfristig sehr laut wird.

Gruß

Werner
 

GigoloArt

Mitglied
Registriert
21.01.2003
Beiträge
309
Original geschrieben von GigoloArt
Ich hab einen anderen unidentifizierbaren Ton, den ich von euch nun gerne "rausfinden" lassen möchte.

Es ist eine Melodie, die in einem unregelmäßigen Abstand kommt. Sie kommt nicht (!) wenn ich zwingend eine Aktion starte (Öffnen / Schließen oä.
Es ist offentsichlich vom Klangcharakter ein postiver Ton. Ich glaube nicht, dass dieser Ton mich auf einen Error (o.ä.) aufmerksam machen will.
 

Ich habe nun rausgefunden, dass das Widget "Analog Clock" von dem Programm Konfabulator den Ton verursacht. Er meldet einfach in einen einstellbaren Intervall, z.B. alle 15-60min, d.h. zu jeder vollen Stunde, diesen ton..

Endlich weiß ichs!
 

Registrierung oder Anmeldung bei MacUser.de

Du musst bei uns Mitglied sein, um einen Beitrag schreiben zu können.

Benutzerkonto erstellen

Erstelle ein kostenloses Benutzerkonto für Macuser.de

Log in

Besitzt du schon ein Benutzerkonto? Hier anmelden.

Oben