1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Was hat das zu bedeuten ?

Dieses Thema im Forum "Mac OS" wurde erstellt von armaged_don, 12.02.2005.

  1. armaged_don

    armaged_don Thread Starter MacUser Mitglied

    Mitglied seit:
    09.02.2005
    Beiträge:
    15
    Zustimmungen:
    0
    Ich habe meine Festplatte gelöscht. Powerbook 12" ...

    nun möchte ich das Bertriebssystem neu draufspielen.
    Wenn ich nun ein Volume auswähle, geht es nicht.
    Ein Ausrufezeichen ist zu sehen mit dem beigefügten Text:

    Sie können Mac OS X nicht auf diesem Volume installieren. Es ist keine ältere Version von Mac OS X installiert


    Ich hatte vorher 10.3.7 drauf.
    Was soll ich machen, damit ich wieder ein Betriebssystem draufspielen kann? Ich kann nämlich jetzt gar ncihts mehr machen, da die Festplatte ja schon gelöscht ist.

    Habe shcon den Tip bekommen "c" gedrückt zuhalten.
    Das hat auch nciht funktioniert.

    Und partitioniert in mehrere Volumes, damit ich das eine belasse, hat genauso wenig gefunzt.

    Kann mir bitte jmd. weiterhelfen ?! bitte dringendst !
     
  2. avalon

    avalon MacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    25.183
    Zustimmungen:
    2.498
    Was um alles in der Welt hat dich denn veranlaßt die Platte zu löschen??

    Mit c taste starten, festplattendienstprogramm.
    Läßt sich die Platte dann anwählen?
     
  3. armaged_don

    armaged_don Thread Starter MacUser Mitglied

    Mitglied seit:
    09.02.2005
    Beiträge:
    15
    Zustimmungen:
    0
    yap ... die platte lässt sich anwählen. aber es kommt immer noch dieses ausrufezeichen !!!

    habe echt shcon alles probiert !!!

    was kann ich denn machen ?
     
  4. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.696
    Zustimmungen:
    4.040
    warum machst du eigentlich einen neuen thread auf? reichten dir die antworten nicht in deinem alten?
     
  5. avalon

    avalon MacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    25.183
    Zustimmungen:
    2.498
    Löschen und mit Nullen überschreiben, dann ist wirklich alles fott von der Pladde. :D

    Dauert aber!
     
  6. armaged_don

    armaged_don Thread Starter MacUser Mitglied

    Mitglied seit:
    09.02.2005
    Beiträge:
    15
    Zustimmungen:
    0
    wenn ich das mit den nullen gemacht habe,

    kann ich dann wirklich nochmal alles neu drauf machen ?!
    kann ich dann mit der normalen CD die mitgeliefert worden ist:

    Softwarewiederherstellung 10.2.3 alles neu draufmachen ???


    ich kriege nämlich langsam die krise.

    sorry für den neuen thread. aber irgendwie hattet ihr mcih dort falsch verstanden.
     
  7. babaloo

    babaloo MacUser Mitglied

    Mitglied seit:
    09.03.2003
    Beiträge:
    1.573
    Zustimmungen:
    77
    Es sieht so aus, als hättest du keine Vollversion vom Betriebssystem, sondern eine Updateversion.

    Mit einer Vollversion sollte es gehen.

    Was für CDs/DVDs sind denn bei deinem Book dabei?
     
  8. Graundsiro

    Graundsiro MacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    1.076
    Zustimmungen:
    1
    Warum willst Du denn 10.2 drauf machen wenn vorher 10.3 draufwar? Du bist ja ein ganz wilder!
     
  9. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.696
    Zustimmungen:
    4.040
    also wir hatten dich da nicht falsch verstanden, den fehler "Sie können Mac OS X nicht auf diesem Volume installieren. Es ist keine ältere Version von Mac OS X installiert" kriegst du nicht durch formatieren weg.
    du brauchst eine vollversion von der panther cd, weil du eine update cd von 10.2 auf 10.3 hast...
     
  10. armaged_don

    armaged_don Thread Starter MacUser Mitglied

    Mitglied seit:
    09.02.2005
    Beiträge:
    15
    Zustimmungen:
    0
    um genau zu sein:

    Software-Installation und -Wiederherstellung

    Mac OS Version 10.2.3
    DVD Version 1.1

    würde doch damit gehen oder nicht ?! schliesslich war sie beim kauf dabei.