warcarft 3 update fehler

Dieses Thema im Forum "Mac Spiele" wurde erstellt von knooby, 29.07.2005.

  1. knooby

    knooby Thread Starter MacUser Mitglied

    Beiträge:
    804
    Zustimmungen:
    10
    MacUser seit:
    07.12.2004
    hi hi wollte mein warcraft 3 mal updaten von 1.00 auf die neuste. Aber immer wenn ich sagen update erscheint das vom installer


    Code:
    Bnu update was unable to find any installed software that requise to patch

    kennt jemand den fehler? und weiß vieleicht lösung?
     
  2. knooby

    knooby Thread Starter MacUser Mitglied

    Beiträge:
    804
    Zustimmungen:
    10
    MacUser seit:
    07.12.2004
    ok problem gelöst.. patch muss erst in warcraft verzeichniss kopiert werden
     
  3. Der Installer muss in den Dateiordner von Warcraft 3, soweit ich weiß. Dann einfach starten...

    edit: Ok, warst schneller

    Spielst du auch im Battlenet?
     
    Zuletzt von einem Moderator bearbeitet: 29.07.2005
Die Seite wird geladen...

Diese Seite empfehlen