Wacom + Ink funktionieren nicht

Dieses Thema im Forum "Peripherie" wurde erstellt von WALSER, 08.06.2005.

  1. WALSER

    WALSER Thread Starter MacUser Mitglied

    MacUser seit:
    03.05.2005
    Beiträge:
    61
    Zustimmungen:
    0
    Hallo

    hab zum Testen ein Wacom (A6 Model ET-0405A-U) Tablett gekommen.

    Und hab es am USB Port angeschlossen. als Maus ersatz funktioniert es einigermassen.

    Nun wollte ich die Handschrift Erkennung Ausprobieren und hab Ink gestartet, so wie überall schreiben aktiviert.

    Leider kann ich weder in Applikationen noch im Ink Fenster etwas schreiben oder Zeichnen

    Muss noch spezielle Treiber runterladen oder oder andere Tools für Tiger 10.4.1
     
  2. eiq

    eiq MacUser Mitglied

    MacUser seit:
    28.01.2005
    Beiträge:
    4.747
    Zustimmungen:
    369
    Für mein Wacom musste ich bei wacom.de noch kurz ein kleines Treiberpaket runterladen, dann hat alles funktioniert.

    Gruß, eiq
     
  3. WALSER

    WALSER Thread Starter MacUser Mitglied

    MacUser seit:
    03.05.2005
    Beiträge:
    61
    Zustimmungen:
    0
    Hab ich gemacht; nun wird eine gelbe Box eingeblendet doch die Erkennungsrate ist nicht sehr hoch im vergleich zu einem TapletPC oder muss ich noch was an den Einstellungen drehen
     
  4. eiq

    eiq MacUser Mitglied

    MacUser seit:
    28.01.2005
    Beiträge:
    4.747
    Zustimmungen:
    369
    Also bei mir funktioniert es gut bis sehr gut. Ich muß allerdings recht groß schreiben (halte mich daher nicht ansatzweise an die Linierung auf dem 'Zettel', den ich sowieso links liegen lasse). Da meine Handschrift eher Druckschrift-ähnlich ist, ist die Erkennung gut. Wenn ich eher mit Schreibschrift d.h. zusammenhängend schreibe, wird (fast) nichts erkannt.

    Gruß, eiq
     
  5. WALSER

    WALSER Thread Starter MacUser Mitglied

    MacUser seit:
    03.05.2005
    Beiträge:
    61
    Zustimmungen:
    0
    Was das Wacom ausgesteckt und später wieder eingesteckt, nun funktioniert die schrifterkennung wider nicht mehr, was ist das Problem ?
     
  6. Pedalschinder

    Pedalschinder MacUser Mitglied

    MacUser seit:
    12.04.2004
    Beiträge:
    477
    Zustimmungen:
    20
    Wacom Treiber geht nicht...

    Hello!
    Habe ein stranges Poblem:
    mein Intuous 3 Tablett von Wacom funktioniert zwar, allerdings nur, solange ich nicht dieses PreferencePane von Wacom installiert habe.
    Wenn ich das hab, so registriert es keinerlei Eingabegeräte mehr, also keine Wacom-Maus, keinen Stift, ect.
    Wenn ich es wieder alles deinstalliere, dann erkennt mein OSX ja das Tablett wieder und auch der Stift/Maus ist wieder einsatzfähig.
    Natürlich dann wieder ohne jegliche Einstellungsmöglichkeiten, nur so, als ob es eine Standart Maus wäre quasi.
    Habe den neuesten Treiber von Wacom geladen, immer, wenn ich ihn installiere, geht hinterher kein Eingabegerät mehr....
    Was muß ich beachten beim installieren? Tablett abstöpsen vielleicht?
     
Die Seite wird geladen...

Diese Seite empfehlen