VPN-Verbindung bricht immer wieder ab

Dieses Thema im Forum "Netzwerk-Hardware" wurde erstellt von MacManaman, 07.03.2008.

  1. MacManaman

    MacManaman Thread Starter Mitglied

    Beiträge:
    743
    Zustimmungen:
    102
    Mitglied seit:
    21.08.2007
    Hallo.
    Seit einigen Tagen versuche ich u. a. ISO-Dateien von einem MSDNAA-Server über den VPN-Clienten runter zuladen. Doch immer wieder wird die Verbindung unterbrochen.
    Dieses geschieht auf meinem MBP unter Leopard wie auch unter VMWare Fusion (XP) und auch auf dem Laptop meiner Frau unter XP.
    Zu unserem Netzwerk: Linksys WRT54G mit DD-WRT Vers. 23, davor ein D-Link Modem. Mein Rechner ist per Kabel, das Win-Laptop über WLAN mit dem Router verbunden.
    Unter Leopard nutze ich Shimo bzw. den Cisco VPN-Clienten, auf den XP-Systemen ist ebenfalls die Software von Cisco installiert (jeweils die aktuelle Version).
    Der Verbindungsaufbau klappt immer problemlos. Doch die Verbindung ist nicht beständig.
    Gerade habe ich 98% von 700MB geladen, da ist die Verbindung wieder getrennt worden. Davor hat er die 700MB ohne Unterbrechung gespeichert.
    Das Helpdesk vom Rechenzentrum (RWTH Aachen) hat scheinbar nur Standard Antworten. I. d. R. ist mein Rechner schuld...
    Ein Download-Manager kann das Problem auch nur teilweise beheben, denn die Wiederaufnahme wird wohl unterstützt, funktioniert hat es aber noch nie.
    Hat jemand schon einmal das oder ein ähnliches Problem gehabt?
    Ich bitte um Hülfe. :D

    Greetz
    Jan
     
  2. lol

    lol Mitglied

    Beiträge:
    1.575
    Zustimmungen:
    68
    Mitglied seit:
    18.01.2006
    Ja, mit diesen Problemen haben meine Komilitonen und ich auch zu kämpfen. Betroffene OSes: Vista, XP, OS X.
    Scheint entweder am Client zu liegen, dass dem irgendwann langweilig wird und dann einfach wieder die Aufmerksamkeit des Benutzers braucht, oder es ist evtl. die Gegenstelle, die Time-Outs hat, oder nach einer gewissen Zeit, wenn sehr wenig Traffic lief, die Verbindung dropt.
    Lädst du denn flott runter, oder geht das sehr langsam?
     
  3. MacManaman

    MacManaman Thread Starter Mitglied

    Beiträge:
    743
    Zustimmungen:
    102
    Mitglied seit:
    21.08.2007
    Hi.
    Momentan liegt der Durchschnitt bei 209 KB/s.
    Im Abend geht es schon mal runter, aber sonst deutlich über 200 KB/s.

    Greetz
    Jan
     
  4. SirSalomon

    SirSalomon Mitglied

    Beiträge:
    4.797
    Zustimmungen:
    117
    Mitglied seit:
    26.10.2003
    Unter Umständen ist die Server-Seite auf Belastung eingerichtet. Soll heißen, wenn die Belastung ein bestimmtes Limit erreicht hat, wird die Verbindung unterbrochen.

    Das lässt sich relativ einfach feststellen, wenn die Verbindung immer wieder beim gleichen Volumen abgebrochen wird.
     
  5. lol

    lol Mitglied

    Beiträge:
    1.575
    Zustimmungen:
    68
    Mitglied seit:
    18.01.2006
    Das ist Kombination mit dem MSDN-AA Angebot ist aber absolut unsinnig und mir auch noch nie untergekommen.
     
  6. MacManaman

    MacManaman Thread Starter Mitglied

    Beiträge:
    743
    Zustimmungen:
    102
    Mitglied seit:
    21.08.2007
    Hi.
    Die Unterbrechung ist wahllos und nicht auf ein Volumen oder ein Image beschränkt.

    Greetz
    Jan
     
  7. SirSalomon

    SirSalomon Mitglied

    Beiträge:
    4.797
    Zustimmungen:
    117
    Mitglied seit:
    26.10.2003
    Dann scheint das Problem ehr in der Übertragung zu stecken. Versuch das Problem dadurch zu lokalisieren, indem Du feststellst, ob es auch auf einem anderen Rechner auftritt...

    Also, auf dem anderen Rechner ausprobieren, ich vermute das Problem in der bestehenden Installation...
     
  8. MacManaman

    MacManaman Thread Starter Mitglied

    Beiträge:
    743
    Zustimmungen:
    102
    Mitglied seit:
    21.08.2007
    Hi.
    Wie oben beschrieben tritt das Problem ebenfalls auf dem Windows-Laptop meiner Frau auf.

    Greetz
    Jan
     
Die Seite wird geladen...
Ähnliche Themen - Verbindung Forum Datum
Powerline in Verbindung mit einem Switch möglich? Netzwerk-Hardware 24.03.2018
QNAP NAS: Verbindung immer wieder weg Netzwerk-Hardware 17.03.2018
Mac verliert Verbindung zu Epson WorkForce über WLAN Netzwerk-Hardware 02.01.2018
MacBook Pro early 2011 - Verbindung zu WLAN nur unmittelbar neben Router Netzwerk-Hardware 10.11.2017
Internet unbenutzbar trotz guter Verbindung Netzwerk-Hardware 10.05.2017

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.