VPN Problem, brauche Hilfe!

  1. minerva

    minerva Thread StarterMacUser Mitglied

    Mitglied seit:
    02.01.2004
    Beiträge:
    1.109
    Zustimmungen:
    0
    Hallo Gemeinde,

    hab nen kleines Problem mit dem OS X Server. Komischer Weise funktioniert die VPN - Verbindung via L2TP nicht mehr ohne Änderungen vorgenommen zu haben geht es nicht mehr, ich hab alles tausendmal gechekct, IP - Adressen, Portumleitung, Routereinstellungen etc... aber ich kann den Fehler nicht finden, hier das Protokoll vom Fehler

    Sat Sep 2 19:30:42 2006 : Peer USER failed CHAP authentication
    Sat Sep 2 19:30:42 2006 : sent [CHAP Failure id=0x2f "\\\\"]
    Sat Sep 2 19:30:42 2006 : sent [LCP TermReq id=0x2 "Authentication failed"]
    Sat Sep 2 19:30:42 2006 : rcvd [LCP TermReq id=0x2 "Failed to authenticate ourselves to peer"]
    Sat Sep 2 19:30:42 2006 : sent [LCP TermAck id=0x2]
    Sat Sep 2 19:30:42 2006 : rcvd [LCP TermAck id=0x2]
    Sat Sep 2 19:30:42 2006 : Connection terminated.
    Sat Sep 2 19:30:42 2006 : L2TP disconnecting...
    Sat Sep 2 19:30:42 2006 : L2TP sent CDN
    Sat Sep 2 19:30:42 2006 : L2TP sent StopCCN
    Sat Sep 2 19:30:42 2006 : L2TP disconnected

    Ich weiss da steht, "Authentication failed" aber ich hab das alles kontrolliert..

    ....ist echt wirklich komisch, ich seh auch den Wald vor lauter Bäumen nicht mehr... wäre super wenn Ihr noch Ideen habt. DANKE
     
    minerva, 03.09.2006
  2. minerva

    minerva Thread StarterMacUser Mitglied

    Mitglied seit:
    02.01.2004
    Beiträge:
    1.109
    Zustimmungen:
    0
    ...das Problem besteht immer noch, hatte noch mal alle Einstellungen kontroliert....es geht einfach nicht.
    Via PPTP geht er ganz schön schnell auf die Fehlermeldung ganz eigenartig. Es geht auch mit den anderen Benutzern nicht und auch von anderen Macs nicht mehr...Ideen?

    Gruss
     
    minerva, 04.09.2006
  3. slowfranklin

    slowfranklinMacUser Mitglied

    Mitglied seit:
    28.11.2005
    Beiträge:
    233
    Zustimmungen:
    5
    Server Admin.app -> Open Directory -> Richtlinien -> Sicherheit -> [x] MS-CHAPv2 ?

    -Ralph
     
    slowfranklin, 04.09.2006
  4. minerva

    minerva Thread StarterMacUser Mitglied

    Mitglied seit:
    02.01.2004
    Beiträge:
    1.109
    Zustimmungen:
    0

    HI,

    Open Directory - Dienst läuft nicht.... aber MS-CHAPv2 läuft wenn dann... trotzdem danke , noch ne Idee? ;)

    gruss
     
    minerva, 04.09.2006
  5. slowfranklin

    slowfranklinMacUser Mitglied

    Mitglied seit:
    28.11.2005
    Beiträge:
    233
    Zustimmungen:
    5
    Ah, ok, dann:

    Arbeitsgruppen-Dödel.app -> $user -> Erweitert -> (Benutzerkennwort: Shadow) Sicherheit -> NTLMv1+v2

    Ggfls. testen ob Passwort neu vergeben bzw. neuer Testuser was ändert.

    -Ralph
     
    slowfranklin, 04.09.2006
  6. minerva

    minerva Thread StarterMacUser Mitglied

    Mitglied seit:
    02.01.2004
    Beiträge:
    1.109
    Zustimmungen:
    0
    gut, werde das gleich mal testen von zuhause aus...den lokal geht das ja nicht.
    Meld mich dann noch mal ob es geklappt hat.

    Gruss und Danke
     
    minerva, 04.09.2006
  7. slowfranklin

    slowfranklinMacUser Mitglied

    Mitglied seit:
    28.11.2005
    Beiträge:
    233
    Zustimmungen:
    5
    Doch: Konnektierung und Authentifizierung gehen lokal. Nur das Routing etc. spinnt dann, aber soweit wolln wer ja nicht.

    -Ralph
     
    slowfranklin, 04.09.2006
  8. minerva

    minerva Thread StarterMacUser Mitglied

    Mitglied seit:
    02.01.2004
    Beiträge:
    1.109
    Zustimmungen:
    0
    so test-user angelegt aber das gleich Ergebnis, also so langsam verzweifel ich hier, zumal nichts geändert worden ist...
     
    minerva, 04.09.2006
  9. minerva

    minerva Thread StarterMacUser Mitglied

    Mitglied seit:
    02.01.2004
    Beiträge:
    1.109
    Zustimmungen:
    0
    das kommt immer und immer wieder... noch ne idee :)
     
    minerva, 04.09.2006
Die Seite wird geladen...
Ähnliche Themen - VPN Problem brauche
  1. mds
    Antworten:
    9
    Aufrufe:
    238
    Olivetti
    02.07.2017
  2. sebo25
    Antworten:
    2
    Aufrufe:
    240
  3. i7MacUser
    Antworten:
    1
    Aufrufe:
    245
    i7MacUser
    01.05.2017
  4. cgruen
    Antworten:
    11
    Aufrufe:
    472
    Olivetti
    25.04.2017
  5. sachmalan
    Antworten:
    10
    Aufrufe:
    671
    vinyl.ger
    05.03.2017