Von imac auf brother drucken über wlan us robotix geht nicht?!

Diskutiere das Thema Von imac auf brother drucken über wlan us robotix geht nicht?! im Forum Mac Zubehör.

  1. cube2008

    cube2008 Thread Starter Mitglied

    Beiträge:
    35
    Zustimmungen:
    12
    Mitglied seit:
    11.06.2006
    Moin Moin!

    Habe folgendes Problem:

    imac intel 17" 2006
    acer notebook (firma)
    wlan router mit isdn und usb u.s. robotix 9108a

    Habe den Drucker über XP auf meinem Acer zum laufen gebracht
    als ganz normaler Netzwerkdrucker.

    Name: My_Printer
    Ort: 192.168.1.1:1631/printers/My_Printer

    Seit ca. 1 Jahr versuche ich jetzt schon das auch über den Mac zum laufen zu bringen, ohne Erfolg. Habe hier schon mehrer Berichte gelesen ohne den richtigen Tip.

    Wer kann mir helfen?

    Vielen Dank im Voraus.

    Gruß René
     
  2. berndboje1

    berndboje1 MacUser Mitglied

    Beiträge:
    211
    Zustimmungen:
    12
    Mitglied seit:
    03.10.2007
    welcher drucker ist es denn?
     
  3. MrFX

    MrFX Mitglied

    Beiträge:
    7.355
    Zustimmungen:
    77
    Mitglied seit:
    26.09.2003
  4. cube2008

    cube2008 Thread Starter Mitglied

    Beiträge:
    35
    Zustimmungen:
    12
    Mitglied seit:
    11.06.2006
    Moin Moin!

    Vielen Dank für die ersten Antworten.

    Es handelt sich bei dem Drucker um einen Brother MFC-215

    Habe alles wie beschrieben gemacht. Leider ohne Erfolg.
    Habe heute noch mit U.S. Robotix und Apple telef. auch keine Besserung.
    USR meinte ich soll mich bei Apple erkundigen und Apple meinte bei USR!!!

    Und nun...

    Was ich komisch finde, dass es mit XP so einfach war!

    Gruß René
     
  5. MrFX

    MrFX Mitglied

    Beiträge:
    7.355
    Zustimmungen:
    77
    Mitglied seit:
    26.09.2003
    Moin!

    Du hast immer noch nicht geschrieben, WAS nicht geht... irgend eine Fehlermeldung? Läßt sich der Drucker hinzufügen mit dem passenden Treiber (Modell) oder wie?

    MfG
    MrFX
     
  6. cube2008

    cube2008 Thread Starter Mitglied

    Beiträge:
    35
    Zustimmungen:
    12
    Mitglied seit:
    11.06.2006
    Moin Moin!

    Kurz zum Problem: Nach dem ich alles wie vorgegeben in die offenen Felder
    eingegeben habe kann ich mit dem Apple den Drucker nicht erreichen.

    Nach dem ich mit US Robotix gesprochen habe hat man sich gewundert
    warum Apple beim IPP kein Http mit anbietet!?

    Bei Apple hat man mir 4 Vorschläge per Mail zu gesendet aber die haben auch nicht geholfen.

    Gruß René
     
  7. MrFX

    MrFX Mitglied

    Beiträge:
    7.355
    Zustimmungen:
    77
    Mitglied seit:
    26.09.2003
    Moin!

    Also bei mir steht IPP per HTTP drin.

    Hast du auch die Options-Taste an der richtigen Stelle (lt. Manual) gedrückt?

    MfG
    MrFX
     
  8. cube2008

    cube2008 Thread Starter Mitglied

    Beiträge:
    35
    Zustimmungen:
    12
    Mitglied seit:
    11.06.2006
    Moin Moin!

    Unter Dienstprogramme gibt es bei mir nur das

    -Drucker-Dienstprogramm- ist aber wohl das selbe wie Print Center?!

    Auch wenn ich die Wahltaste gedrückt halte bekomme ich nach Hinzufügen nur die Druckerübersicht.

    Protokoll: IPP; LPD; HP Jet direkt Socket
    Adresse:
    Warteliste:

    Name:
    Ort:
    Drucken mit:

    Ansonsten keine weiteren Optionen!

    Gruß René
     
  9. MrFX

    MrFX Mitglied

    Beiträge:
    7.355
    Zustimmungen:
    77
    Mitglied seit:
    26.09.2003
    Moin!

    Hast du 10.4? Dann mußt du die Alt/Options-Taste gedrückt halten und auf "Weitere Drucker..." klicken.

    MfG
    MrFX
     
  10. cube2008

    cube2008 Thread Starter Mitglied

    Beiträge:
    35
    Zustimmungen:
    12
    Mitglied seit:
    11.06.2006
    Vielen Dank!!!

    Moin Moin!

    War bis heute bei meinen Eltern zu Besuch.
    Habe vor einer Sekunde Deinen Tip ausprobiert.

    ES GEHT!!! ES GEHT!!! ES GEHT!!!

    VIELEN DANK! VIELEN DANK!

    Beste Grüße!
     
  11. cube2008

    cube2008 Thread Starter Mitglied

    Beiträge:
    35
    Zustimmungen:
    12
    Mitglied seit:
    11.06.2006
    Leopard Und Jetzt???

    Moin Moin!

    Nach erfolgreichem Update auf Leopard, geht es leider
    nicht mehr wie in der Einleitung.

    Und nun? Habt ihr schon eine Erfahrung?

    Habe heute mit einem MA bei Apple gesprochen. Wird die Frage
    intern weiter leiten.

    Vielleicht seit Ihr ja wieder schneller!?

    Beste Grüße René
     
  12. MrFX

    MrFX Mitglied

    Beiträge:
    7.355
    Zustimmungen:
    77
    Mitglied seit:
    26.09.2003
    Moin!

    Ist es nicht unter "More Printers" oder Option+"More Printers" bzw. die deutsche Version?
    Oder Option+"IP"?

    Keine Ahnung, hab kein 10.5.

    MfG
    MrFX
     
  13. cube2008

    cube2008 Thread Starter Mitglied

    Beiträge:
    35
    Zustimmungen:
    12
    Mitglied seit:
    11.06.2006
    Moin Moin!

    Hier die SUPERSCHNELLE ANTWORT VON APPLE!!!

    Sehr geehrter Her Flindt,

    offensichtlich hat man die Option nur noch ein bisschen besser versteckt.

    So gehts:

    Bitte fügen Sie In "Drucken&Faxen" in den Systemeinstellungen einen Drucker hinzu.
    Dann klicken Sie in der Symboleiste bei gedrückter "Ctrl/Strg" Taste auf "IP".
    Sie bekommen ein Kontextmenue, in dem Sie "symbolleiste anpassen" auswählen können.
    Es öffnet sich ein Fenster, in dem Sie die Menüleiste anpassen können.
    Dort ziehen Sie bitte das "erweitert" Symbol (Zahnrad) in die Symbolleiste und klicken "fertig".
    Sie haben nun das zusätzliche Symbol im Druckerauswahlfenster.
    Klicken Sie "erweitert" an.
    Ein neues Fenster öffnet sich und nach einigen Sekunden können Sie unter "Typ" "Internet Printing Protocol (http)
    auswählen und wie gewohnt, die Druckeradresse hinter "hhtp" eingeben.

    Bitte schreiben Sie mir, ob es geklappt hat.

    Mit freundlichen Grüssen

    Johannes Fleischer




    Beste Grüße René
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...