Von 10.2 auf 10.3 und nun 2 riesige Probleme.

  1. polyesterday

    polyesterday Thread StarterMacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    227
    Zustimmungen:
    0
    Servus.

    Ich habe gerade das iBuch meiner Eltern von 10.2 auf 10.3 geupdated. Dabei habe ich eine komplette Neuinstallation vollzogen. Nun wollte ich die Sicherheitskopie des Adressbuches (die ich vorher gebrannt habe) wiederherstellen und mußte schmerzlich erfahren das diese anscheinend nicht mit der neuen Version des Adressbuches harmoniert. Das gleiche Problem habe ich mit iPhoto, dort habe ich vorher den iPhoto-Ordner (aus dem Ordner "Bilder") komplett auf eine CD gebrannt und wollte den nun einfach wieder in den Bilder-Ordner kopieren... iPhoto findet die Bilder aber nicht.

    Hat jemand 'ne Idee wie ich das Adressbuch und die iPhoto-Alben wieder integrieren kann? Bin dankbar für jede helfende Hand.
     
    polyesterday, 29.07.2004
  2. Artaxx

    ArtaxxMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Hatte das gleiche Problem schon diverse Male bei ITunes (Bib nicht mehr erkannt) Weiss aber auch keine Lösung. Bei IPhoto musst Du ja nur die Bilder wieder importieren, oder ??
     
    Artaxx, 29.07.2004
  3. polyesterday

    polyesterday Thread StarterMacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    227
    Zustimmungen:
    0
    Wenn ich die Bilder importiere, bekomme ich aber nicht die Ordner mit zurück, in die sie in der alten Version von iPhoto gespeichert bzw. sortiert waren. Dann muß ich die ganzen Photos wieder neu sortieren... *autsch*
     
    polyesterday, 29.07.2004
  4. nanya

    nanyaMacUser Mitglied

    Mitglied seit:
    08.04.2003
    Beiträge:
    274
    Zustimmungen:
    2
    Also, es ist nur eine Idee, lösch doch mal die prefs vom adressbuch bzw. von iphoto.
    grüße, nanya
     
    nanya, 29.07.2004
  5. jokkel

    jokkelMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    3.692
    Zustimmungen:
    7
    Drüberbügeln wäre hier wohl besser gewesen. Hast du den alten Library Ordner gesichert?
     
    jokkel, 29.07.2004
  6. ratti

    rattiMacUser Mitglied

    Mitglied seit:
    09.05.2004
    Beiträge:
    1.515
    Zustimmungen:
    56
    Beim Adressbuch hat Apple gepennt. Im Gegensatz zu den schönen offenen Dateien wie z.B. beim Kalender (ics) oder bei Mail (mbox) haben sie da wieder irgendso'nen proprietären Schrott genommen. Schade.

    Mir fällt dazu nur ein: Irgendwo nochmal eine alte Version von OS X installieren und die Adressen dort exportieren, z.B. als vcf.

    Dann hab ich ja Glück gehabt. Ich mache das gleiche wie du eigentlich dauernd, und es hat immer geklappt.
     
    ratti, 29.07.2004
  7. polyesterday

    polyesterday Thread StarterMacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    227
    Zustimmungen:
    0
    Jupp, den "Library-Ordner" habe ich komplett archiviert. Das muß doch irgendwie funktionieren verdammt... :(
     
    polyesterday, 29.07.2004
Die Seite wird geladen...