Benutzerdefinierte Suche

Virus ???

  1. cwesterm

    cwesterm Thread StarterMacUser Mitglied

    Mitglied seit:
    06.09.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Als ich habe einen iMac mit dem Betriebssystem OSX10.4.7 und habe folgendes Problem:
    Auf einigen Webseiten werden Buchstaben durch Symbole ersetzt so dass sie nicht mehr zu lesen z.B. auf der Seite www.delfi2006.de

    Ich habe das mit verschiedenen Browser ausprobiert -Firefox, Opera, IE, Safari - und das Ergebnis ist immer dasselbe.

    Dabei logge ich mich auf dem Rechner über das Netzwerk ein.

    Wenn ich mich als Admin einlogge taucht das Problem mit dem Symbolen nicht auf? Hat jemand eine Idee woran das liegen kann?
     
    cwesterm, 06.09.2006
  2. hagbard86

    hagbard86MacUser Mitglied

    Mitglied seit:
    30.03.2005
    Beiträge:
    3.922
    Zustimmungen:
    42
    kein virus stop

    font wohl nicht vorhanden stop
     
    hagbard86, 06.09.2006
  3. janosch

    janoschMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    1.305
    Zustimmungen:
    6
    richtig stop

    kein grund zur sorge stop :hehehe:
     
    janosch, 06.09.2006
  4. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.178
    Zustimmungen:
    3.895
    oder keine vernünftige zeichenkodierungs info auf der webseite...
     
    oneOeight, 06.09.2006
  5. cwesterm

    cwesterm Thread StarterMacUser Mitglied

    Mitglied seit:
    06.09.2006
    Beiträge:
    5
    Zustimmungen:
    0
    ok.

    Wenn ich die Symbole von der Webseite markiere und in das Fenster kopiere ist der korrekte Text wieder sichtbar, mh interessant

    ... wie behebe ich das Problem, any idea??
     
    cwesterm, 06.09.2006
  6. cwesterm

    cwesterm Thread StarterMacUser Mitglied

    Mitglied seit:
    06.09.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Warum funktioniert das nicht über den Netzwerkaccount, jedoch über den Administrator account. Verstehe ich nicht!!

    Hinzu kommt das es vor 2 Wochen noch funktioniert hat und wenn der css Datei sind alternative Schriften angegeben, falls die erste nicht lesbar ist ->hier ein ausschnitt
    font-family: "Trebuchet MS", Arial, sans-serif;
     
    cwesterm, 06.09.2006
  7. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.178
    Zustimmungen:
    3.895
    was steht denn in der äquivalenten zeile?

    <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
     
    oneOeight, 06.09.2006
  8. clemensk

    clemenskMacUser Mitglied

    Mitglied seit:
    22.06.2005
    Beiträge:
    373
    Zustimmungen:
    2
    du hast eine fontverwaltung. und eine schriftart aktiviert die sich mit der osx standart schriftart beisst.
     
    clemensk, 06.09.2006
  9. cwesterm

    cwesterm Thread StarterMacUser Mitglied

    Mitglied seit:
    06.09.2006
    Beiträge:
    5
    Zustimmungen:
    0
    also in der äquivalenten zeile steht:
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
    also das selbe!!

    Was ich auch festgestellt habe ist das bei manchen Signaturen in emails das gleiche phänomen auftritt.

    Ich habe jetzt in der Schriftensammlung meines user-accounts nach den Schriften gesucht, die in den Stylesheets stehen und da scheint es keine Probleme zu geben. Die Dateien sind nicht beschädigt!! Auch scheint es bei dne anderen Schriftdateien keine Probleme zu geben ..

    Als Anmerkung, habe noch nie was mit den Schriften gemacht, das heißt nichts geändert, keine hinzugefügt, etc

    Sobald ich die Stylesheets im Broswer deaktiviere ist die Seite hässlich aber lesbar ... kann das was mit dem Interpreter zu tun haben??
     
    cwesterm, 06.09.2006
  10. cwesterm

    cwesterm Thread StarterMacUser Mitglied

    Mitglied seit:
    06.09.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Fonts ersetzt

    Danke für die Hilfe,

    habe die fonts aus dem Ordner Library ersetzt und alles ist wieder gut :)
     
    cwesterm, 15.09.2006
Die Seite wird geladen...
Ähnliche Themen - Virus
  1. NiceMac
    Antworten:
    45
    Aufrufe:
    2.279
    maba_de
    15.05.2017
  2. Porschinger
    Antworten:
    6
    Aufrufe:
    281
    Porschinger
    11.05.2017
  3. Trimmi
    Antworten:
    88
    Aufrufe:
    3.957
    Olivetti
    06.04.2017
  4. chethuega

    Yourforth

    chethuega, 16.03.2017, im Forum: Sicherheit
    Antworten:
    5
    Aufrufe:
    245
    electricdawn
    16.03.2017
  5. desdemona972
    Antworten:
    3
    Aufrufe:
    411
    MineCooky
    16.03.2017