Virtual DJ nicht "startbar" OS 10.4.11

Logan1986

Mitglied
Thread Starter
Mitglied seit
10.05.2011
Beiträge
126
Hallo zusammen,

ich habe Virzual DJ schon lange auf Windowsrechnern in Betrieb und würde es jetzt gern auch meinen Mini mit 10.4.11 packen.

Installieren geht auch wunderbar, nur starten tut er das nicht. Wenn ich auf das Icon doppelklicke wird das kurz so gezoomt wie es alle beim Start machen und dann passiert garnichts weiter.

Achso, es handelt sich um ne Bundleversion zum Hercules MP3 e2. Die Treiber laufen auch(jedenfalls lassen sie sich starten und im zugehörigen Programm werden plausible Dinge angezeigt letztenendes testen kann ich es gerad noch nicht) Das Bundle soll laut Hersteller ab 10.4 laufen.

Kann das ein Problem von OS sein? Im VDJ-Forum wusste noch keiner weiter...

Bekomme gleich von nem Kollegen noch ne andere Version von VDJ die ich nachher dann mal teste.

LG Lennart
 

Logan1986

Mitglied
Thread Starter
Mitglied seit
10.05.2011
Beiträge
126
Jo, aber die Freeversion unterstützt meinen Controller nicht. Oder wolltest du darauf aufmerksam machen das diese, nebenbeibemerkt völlig andere Version des VDJ, 10.5 vorraussetzt?
 

Tzunami

Aktives Mitglied
Mitglied seit
18.10.2003
Beiträge
6.056
Da du nicht geschrieben hast welche Version du nutzt, bin ich von der kostenlosen Version ausgegangen. Wahrscheinlich werden die "grösseren" Versionen die selben Anforderungen haben. Also min. 10.5.
 

Tzunami

Aktives Mitglied
Mitglied seit
18.10.2003
Beiträge
6.056
Hier die Systemanforderungen auf der Herstellerseite:


Mac Platform
Minimum system requirements:
Intel® processor
Mac OS X v10.5
1024x768 resolution
CoreAudio compatible soundcard
1024MB RAM
50MB free on the hard drive
RECOMENDED system requirements:
Intel® processor
Latest Mac OS X v10.6.x
1440x900 resolution
Multi-channel CoreAudio compatible soundcard
2048MB (2Gb) RAM
200MB free on the hard drive
Additional requirements for Video mixing:
ATI™ or NVIDIA® video chipset w/256MB of Dedicated DDR3 RAM
Video must support dual-screen output
 

Logan1986

Mitglied
Thread Starter
Mitglied seit
10.05.2011
Beiträge
126
Ich habe das Ding hier(achtung Lautsprecher leise drehen!) da in den Minimalanforderungen 10.4 steht und die Hardware von meinem Mini auch ausreicht war ich davon ausgegangen das selbiges für das VDJ-Bundle gilt welches ja dabei ist. Werd mich mal schlaumachen ob das daran liegen kann.
 

Logan1986

Mitglied
Thread Starter
Mitglied seit
10.05.2011
Beiträge
126
Aha, da bekomm ich zumindest so ne Art Fehlermeldung angezeigt. Ich hänge die mal als Bild an. Ansonsten passiert genau das gleiche als wenn ich "draußen" draufklicke.

Irgendwas scheint da mit der Installation nicht gekappt zu haben oder seh ich das falsch?

LG Lennart
 

Anhänge

Tzunami

Aktives Mitglied
Mitglied seit
18.10.2003
Beiträge
6.056
Trace/BPT trap ist normalerweise ein Compilerproblem. Ich könnte echt wetten das es am falschen System liegt, aber da steht 10.4.

Ist die Platte vielleicht "Case sensitiv" formatiert?
 
Zuletzt bearbeitet:

Logan1986

Mitglied
Thread Starter
Mitglied seit
10.05.2011
Beiträge
126
Hmm ok, ich wollte eh noch upgraden auf 10.6 das wird sich in nächster zeit dann zeigen;)

Was bedeutet denn "Case sensitiv" formatiert? Ich habe bei der Installation "Mac OS X (Journaled)" gewählt.

LG Lennart
 

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
48.235
Du kannst eine Datei einmal mit z.B. Hallo.jpg haben oder hallo.jpg. Es sind 2 verschiedene Dateien. Ohne geht es nicht.
Allerdings haben einige Programme damit Probleme.
 

Logan1986

Mitglied
Thread Starter
Mitglied seit
10.05.2011
Beiträge
126
Aha ok, wie bekomme ich raus, btw. wo schau ich nach wie es bei mir ist, und wie verändere ich das? Muss ich die Platte neu formatieren, und wenn ja was muss ich dann beim neuinstallieren beachten?

LG Lennart
 

Logan1986

Mitglied
Thread Starter
Mitglied seit
10.05.2011
Beiträge
126
Ok also ich habe das Upgrade draufgezogen und nun scheints zu laufen. Werde das mrgen dann mal in Ruhe testen und dann eine große Version von VDJ besorgen;)

Danke für eure Hilfe!
 
Oben