video problem / mp4 s spielen nur den sound! warum?

  1. patrick_studer

    patrick_studer Thread StarterMacUser Mitglied

    Mitglied seit:
    02.08.2005
    Beiträge:
    8
    Zustimmungen:
    0
    hallo zusammen

    ich weis das es zu den ipod video fragen bereits 1000 einträge hier gibt. jedoch werde ich aus diesen nicht schlau.

    also warum spielt mein ipod video von den mp4 s nur den sound??
    im i tunes funktionieren sie problemlos, auch im quicktime funktionierts.

    muss man den quicktime pro kaufen? oder woran kann es liegen?

    vielen dank für eure hilfe!
     
    patrick_studer, 06.01.2006
  2. crouse

    crouseMacUser Mitglied

    Mitglied seit:
    25.09.2005
    Beiträge:
    223
    Zustimmungen:
    0
    du musst bei den Video-Einstellungen den TV-ausgang ausschalten!
     
    crouse, 06.01.2006
  3. Alucard

    AlucardMacUser Mitglied

    Mitglied seit:
    31.03.2004
    Beiträge:
    229
    Zustimmungen:
    0
    Ich glaube, ich habe das gleiche Problem. Im RealPlayer werden Podcasts (mp4) nur teilweise mit Bild abgespielt. Z. B. spielt er die Mac TV Podcasts mit Bild ab, während man beim Tagesschau-Podcast nur den Ton hört. Woran liegt das?
     
    Alucard, 18.01.2006
Die Seite wird geladen...
Ähnliche Themen - video problem mp4
  1. Jhonny Jumper

    Staubproblem in ipod Video 5G

    Jhonny Jumper, 19.03.2010, im Forum: iPod
    Antworten:
    2
    Aufrufe:
    506
    Jhonny Jumper
    26.03.2010
  2. Christian Matte

    iPod Video // PC Problem

    Christian Matte, 25.11.2008, im Forum: iPod
    Antworten:
    0
    Aufrufe:
    254
    Christian Matte
    25.11.2008
  3. Eifelpod

    iPod Video: Problem

    Eifelpod, 02.04.2007, im Forum: iPod
    Antworten:
    2
    Aufrufe:
    389
    Eifelpod
    02.04.2007
  4. maceni
    Antworten:
    2
    Aufrufe:
    743
  5. Meanyue

    ipod & video problem

    Meanyue, 12.10.2006, im Forum: iPod
    Antworten:
    9
    Aufrufe:
    529
    Meanyue
    12.10.2006