vHost unter Apache2

  1. bondiblue

    bondiblue Thread StarterMacUser Mitglied

    Mitglied seit:
    27.10.2001
    Beiträge:
    258
    Zustimmungen:
    0
    hallo

    habe in der httpd.conf einen VirtualHost eingerichtet und es funktioniert nicht.
    apache meldet:

    The requested URL / was not found on this server.

    ich entnehme daraus das ich wohl die hälfte richtiggemacht habe. immerhin antwortet der apache :)

    bei dieser fehlermeldung bin ich davon ausgegangen das ich wohl einen tippfehler in der pfadangabe zum DocumentRoot habe. um dies auszuschliessen habe ich per copy & paste meine pfadangabe in der konsole eingegeben und bin dann dank cd auch im richtigen verzeichniss gelandet. also ist meine pfadangabe eindeutig richtig. woran kann es liegen das mein apache dennoch eine fehlermeldung (404) anzeigt?
    weiss jetzt leider nicht mehr weiter...

    vielen dank schonmal für euer hilfe
    bb
     
    bondiblue, 27.04.2006
  2. bondiblue

    bondiblue Thread StarterMacUser Mitglied

    Mitglied seit:
    27.10.2001
    Beiträge:
    258
    Zustimmungen:
    0
    hallo erneut

    hat keiner eine vermutung?

    thx
    bb
     
    bondiblue, 27.04.2006
  3. Azathoth

    AzathothMacUser Mitglied

    Mitglied seit:
    20.09.2004
    Beiträge:
    474
    Zustimmungen:
    9
    wenn du uns die fraglichen directiven nicht verratest wird wohl niemand erraten können worans liegt ;)
     
    Azathoth, 28.04.2006
Die Seite wird geladen...
Ähnliche Themen - vHost Apache2
  1. chrisl
    Antworten:
    4
    Aufrufe:
    983
  2. Kaito
    Antworten:
    2
    Aufrufe:
    443
  3. Falloutboy6
    Antworten:
    2
    Aufrufe:
    618
    Falloutboy6
    05.03.2007
  4. reiser
    Antworten:
    6
    Aufrufe:
    1.109
    stenser
    22.06.2006