Vermutlich fehlerhaftes TM-Backup blockiert Zugriff auf externe Festplatte.

stroge

Registriert
Thread Starter
Dabei seit
06.11.2008
Beiträge
4
Punkte Reaktionen
0
Liebe Foren-Gemeinde,

verzweifelt möchte ich mich nach langer, erfolgloser Lösungssuche mit folgendem Problem an euch wenden und entschuldige mich vorab, falls ich nicht im 100%ig richtigen Forums-Bereich gelandet bin - war mir nicht ganz Sicher, wo dieses Thema hin gehört... :eek:

Mein Rechner: iMac 20" Late 2008 mit 10.6.8

Das corpus delicti: Externe Festplatte WD My Passport (2,5") 1 TB, HFS (Journaled)

Die Festplatte wurde bislang als Speicherort für (beruflich und privat gebrauchte) Fotos und Grafik-Arbeiten genutzt - untergebracht in drei Haupt-Ordnern im Stammverzeichnis der ext. Platte. Auf Empfehlung wollte ich dann auf der gleichen Platte erstmals ein Time Machine-Backup anlegen - dieses wurde aber mit einer (dummerweise mir nicht mehr bis ins Detail bekannten) Fehlermeldung abgebrochen - konnte dort nur durch Rechner-Neustart raus, da die Aktivität der Platte (was auch immer sie da noch arbeiten musste) das schließen von TM und auch das Auswerfen der Platte verhindert hatte. Meiner Meinung nach seit diesem gescheiterten TM-Backup verhält sich die Platte sehr träge und seltsam und zeigt folgende Erscheinungen:

Das Kontrolllicht an der Platte blinkt beim anschließen an den Rechner sehr lange, im Finder baut sich der Verzeichnis-Inhalt sehr langsam Ebene für Ebene auf - bis ich i. d. R. nach einigen Minuten zu den (vorwiegend Bild-)Dateien gelange. Die Dateien werden mir aber weitgehend korrekt angezeigt: Dateigrößen stimmen, offenbar alle Dateien vorhanden, nur ein Vorschaubild wird nicht angezeigt.

Versuche ich eine Bilddatei in PS zu öffnen, bekomme ich die Meldung "Der Vorgang konnte nicht ausgeführt werden, weil ein Volumefehler aufgetreten ist."

Versuche ich eine Datei zu kopieren, bekomme ich beim Einfügen die Meldung "Der Finder konnte diesen Vorgang nicht abschließen, da einige Daten in „beispiel.JPG“ nicht gelesen oder geschrieben werden konnten. (Fehler: -36)".

Versuche ich eine Datei/einen Ordner umzubenennen: "Der Vorgang kann nicht abgeschlossen werden. Es ist ein unbekannter Fehler aufgetreten (Fehler -36)."

Das Ergebnis der versuchten Volume-Überprüfung: Das Festplatten-Dienstprogramm hat die Überprüfung von „Mac HD ext“ gestoppt. Die Festplatten muss repariert werden. Klicken Sie auf „Volume reparieren“.

Das Ergebnis der versuchten Volume-Reparatur: Das Festplatten-Dienstprogramm hat das Reparieren von „Mac HD ext“ gestoppt. Das Volume konnte nicht deaktiviert werden.

Es scheint also, dass -abgesehen von der korrekten und vollständigen Anzeige im Finder- auf Daten auf dem Laufwerk nicht zugegriffen werden kann, weil es offenbar beschädigt ist. Ich kann das Laufwerk ebenso wenig einfach auswerfen - nur Neustart+abstecken klappt noch.

Ob zwischen diesem Verhalten und dem gescheiterten TM-Backup tatsächlich eine Verbindung besteht, kann ich nur vermuten - die zeitliche Nähe würde dafür sprechen. Ein Backup-Ordner ("Backups.backupdb") ist im Stamm-Verzeichnis noch vorhanden. TM ist seit dem Erstellen des fehlerhaften Backups deaktiviert.

Mit an Panik grenzender Verzweiflung und Bange um wichtige Daten hoffe ich auf Euren Rat - möglicherweise ist jemandem diese Problematik bekannt und kann mir Möglichkeiten nennen, wie den (scheinbar) noch vorhandenen Daten die Flucht von der offenbar defekten Platte auf eine andere gelingen könnte!?

Sehr herzlichen Dank für jeden Lösungsansatz! :)

stroge
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
63.892
Punkte Reaktionen
13.064
-36 ist I/O error, könnte auf einen fehler in der hardware hinweisen…
installier dir mal den SATSMART treiber, damit du die SMART werte von der externen auslesen kannst…
 

stroge

Registriert
Thread Starter
Dabei seit
06.11.2008
Beiträge
4
Punkte Reaktionen
0
Vielen Dank für die schnelle Antwort!

Habe mir den Treiber geholt, einen Neustart durchgeführt und nachdem die beim Neustart angesteckte Platte zuerst nicht erkannt wurde, habe ich nach nochmaligem Anstecken jetzt plötzlich wieder normalen Zugriff auf die Platte :confused: Gleichermaßen unbegreiflich nach Tagen des Rätselns und Probierens wie natürlich auch erfreulich für mich. Lade gerade alle wichtigen Daten auf ein anderes Laufwerk und hoffe, dass der Ladevorgang (ca. 6 Stunden) abgeschlossen werden kann - dann schicke ich die launische Platte feierlich in Pension. ;)

Vielen Dank jedenfalls schon mal, oneOeight - ich werde noch kurz Bescheid geben, ob's nun (praktisch durch Zufall) geklappt hat, oder nicht!
 
Oben Unten