Benutzerdefinierte Suche

Verbindungsabbruch mit MX1000 unter 10.4

  1. Minusch

    Minusch Thread StarterMacUser Mitglied

    Mitglied seit:
    04.12.2004
    Beiträge:
    234
    Zustimmungen:
    0
    Hallo zusammen!

    Ich habe hier eine nagelneue mx1000 und bin, solange diese arbeitet sehr zufrieden.

    Das Problem ist, dass sie einfach die arbeit einstellt nach einer unbestimmten Zeit und sich dann auch nicht mehr zum Leben erwecken lässt, ausser ich starte den Rechner neu...

    Hat einer von euch vielleicht einen heissen Tip?

    Gruß und Dank
    Minusch
     
    Minusch, 05.01.2006
  2. macwuff

    macwuffMacUser Mitglied

    Mitglied seit:
    21.05.2005
    Beiträge:
    1.068
    Zustimmungen:
    68
    Dass ich keinen Kontakt mehr hatte, ist mir mit der gleichen Maus (genauso wie bei der Bluetooth-Tastatur von Apple) auch schon passiert, USB-Verbindung zum Accu aus- und wieder eingesteckt, die Verbindung neu eingerichtet und dann ging es wieder.
    Steht deine Ladestation ev. zu weit weg oder ist der Empfang durch nahestehende Metallsachen gestört?
    mfg
     
    macwuff, 05.01.2006
Die Seite wird geladen...
Ähnliche Themen - Verbindungsabbruch MX1000
  1. Dane3221
    Antworten:
    3
    Aufrufe:
    1.242
    Stargate
    06.04.2013
  2. Benjamin-Do

    Logitech mx1000

    Benjamin-Do, 13.09.2008, im Forum: Peripherie
    Antworten:
    2
    Aufrufe:
    362
    Benjamin-Do
    13.09.2008
  3. petertx36
    Antworten:
    3
    Aufrufe:
    1.129
    marc2704
    12.11.2007
  4. rossinie
    Antworten:
    3
    Aufrufe:
    380
    gurubez
    14.06.2007
  5. chrisking
    Antworten:
    5
    Aufrufe:
    2.734
    marc2704
    27.12.2006