Verbindung PC-Mac funktioniert, andersherum aber nicht

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von odstsxorg, 25.10.2006.

  1. odstsxorg

    odstsxorg Thread Starter MacUser Mitglied

    Beiträge:
    62
    Zustimmungen:
    0
    MacUser seit:
    19.05.2006
    Hi,

    seltsamerweise funktioniert die Herstellung einer Netzwerkverbindung vom PC auf mein MacBook, andersherum jedoch nicht. An der Firewall liegt's nicht. Habe ich das Kennwort für die Verbindung eingegeben, erscheint folgende Meldung:

    The alias "Mein PC" could not be opened, because the original item cannot be found.

    Wisst ihr, woran das liegen könnte? Am Konto/Der Arbeitsgruppe liegt es nicht, das habe ich überprüft.

    Mir kommt es so vor, als ob OSX gar nicht versucht, eine Verbindung zum PC herzustellen: Die selbe Meldung kommt in der selben Schnelligkeit, wenn ich eine erfundene Arbeitsgruppe angebe... Allerdings kommt beim Pingen was zurück...
     
  2. d-i-n-o

    d-i-n-o MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    MacUser seit:
    12.10.2006
    Habe das gleiche Problem, mir hat ein Techniker von Cancom gesagt, das liegt and er OSX Version ab 10.4.6 bis 10.4.8, da scheint wohl die Netzwerksoftware anders zu laufen, OSX Rechner mit dem gleichen Versionen können sich wohl sehen, aber nach ältere Versionen und somit ebenfalls die Windows Welt wird nicht mehr erkannt, das ist wohl ein bekanntes Softwareproblem. Mein Mac sieht noch nicht mal sich selbst. Die sagten wir warten auf 10.5, na klasse, ich hoffe einer hat eine andere Lösung dafür.
     
  3. Konrad Zuse

    Konrad Zuse MacUser Mitglied

    Beiträge:
    3.250
    Zustimmungen:
    223
    MacUser seit:
    15.02.2006
    Das hoffe ich auch ! Ich kann zwar vom PC auf das PB zugreifen, aber andersherum funktioniert es auch bei mir nicht!:confused:

    Wobei ich das Problem jetzt mit `ner externen HDD (die ich sowieso gebraucht habe) gelöst habe. Kann nun vom PB und vom PC auf die externe zugreifen.
     
  4. Mackie1957

    Mackie1957 MacUser Mitglied

    Beiträge:
    309
    Zustimmungen:
    1
    MacUser seit:
    31.10.2004
    Bei mir funktioniert es nur zu einem Win-Rechner und es hat mal bei allen geklappt .
     
  5. sandiipa

    sandiipa MacUser Mitglied

    Beiträge:
    610
    Zustimmungen:
    9
    MacUser seit:
    17.10.2003
    Na toll. Gut zu wissen. Da werde ich mir ein Upgrade definitiv verkneifen bis dieses Problem gelöst ist.

    So etwas ist doch echt peinlich, oder?

    Gruß und Beileid, sandiipa
     
  6. d-i-n-o

    d-i-n-o MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    MacUser seit:
    12.10.2006
    Da könnte ich auch platzen, habe hier 6 gemischte Rechner im Netzwerk und kann von allen auf den Mac Pro mit 10.4.8 zugreifen nur andersherum nicht, aber das Problem haben doch nicht nur wir, da gibt es bestimmt eine Lösung, die das Softwareproblem umgehen kann.
     
  7. demark

    demark MacUser Mitglied

    Beiträge:
    249
    Zustimmungen:
    6
    MacUser seit:
    26.10.2006
    Schön' Schiet! Und Danke Euch

    Ich hatte gerade frohen Mutes OSx10.4.6 installiert und habe gerade versucht, das Netzwerk einzurichten.
    Ihr habt mir viel sinnlose Fehlersuche erspart.

    Danke

    demark
     
Die Seite wird geladen...

Diese Seite empfehlen