1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Uuups,alles weg!

Dieses Thema im Forum "iPod" wurde erstellt von muckefuck, 06.07.2005.

  1. muckefuck

    muckefuck Thread Starter MacUser Mitglied

    Mitglied seit:
    29.05.2005
    Beiträge:
    4
    Zustimmungen:
    0
    Hi zusammen!
    Auf die Gefahr hin das ich ein weiteres Mal von der community gelüncht werde,weil ich so selten dämlackige Fragen stelle:

    Heute morgen waren die schönen 12GB Musik von meinem ipod verschwunden!
    Betriebssystemchen war voll da,aber keinerlei Daten!
    In itunes wurden daraufhin 7,2GB belegt auf meinem ipod angezeigt,aber auch keine Daten gefunden!?!
    Ok,ipod akualisieren - kein Problem,oder?
    Zuerst wohl,denn die ersten 3 Versuche wurden nach etwa 50 Stücken mit der Fehlermeldung -51 abgebrochen.Nach einem Verkabelungsreset hats dann geklappt.
    ipod ist wieder voll,aber schön respektive vertrauensbildend ist so ein Verhalten jedoch nicht gerade,oder?

    Wie siehts bei euch aus?Erfahrungen?Hab durch Suchen nicht direkt was gefunden.

    ciao,Volker
     
  2. Lynhirr

    Lynhirr MacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Ein solches Verhalten hat mein iPod noch nie gezeigt. Ich habe auch noch nie davon gehört.

    Immer schön Backups machen! :)
     
  3. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.182
    Zustimmungen:
    214
    Ich kann auch nicht so ganz nachvollziehen was du meinst.
    Hatte noch nie derartige Probleme.
    Kann es sein das du dich auf deinem Mac mit einem anderen Benutzer angemeldet hat und der iPod angeschlossen war ?
     
  4. muckefuck

    muckefuck Thread Starter MacUser Mitglied

    Mitglied seit:
    29.05.2005
    Beiträge:
    4
    Zustimmungen:
    0
    @marco312:Sorry,nicht deutlich erklärt?
    Ist halt so gewesen wie beschrieben.Erstmal war der ipod leer,wirklich leer!Nix drauf,ohne Verbindung zum imac,ohne äußere Einwirkung,akku halb voll.
    Neue Bespielung schlug erst mit Fehler -51 fehl(Schwitz...),dann klappte es doch noch.Ist mir wirklich unerklärlich und macht ein wenig nervös...
    Backup hab ich ja in Form von itunes.
     
  5. Saintine

    Saintine MacUser Mitglied

    Mitglied seit:
    22.03.2005
    Beiträge:
    2.581
    Zustimmungen:
    1
    Mein iPod braucht ab und an mal die Reset-Taste... aber das ist auch schon das schlimmste was bisher passiert ist. Vielleicht hast du ja ein Montags-Gerät erwischt ;)