Ut2004

  1. ThaHammer

    ThaHammer Thread Starter MacUser Mitglied

    Mitglied seit:
    01.06.2004
    Beiträge:
    3.277
    Zustimmungen:
    13
    Moin Moin

    Nachdem es mir den Benutzer komplett zerschoßen hatte letzte Woche, mußte ich neuinstallieren. Bei CD2 brach OS X mit einer Fehlermeldung ab. Nun gut das System war soweit schon drauf, also kann es mir egal sein. Ich mußte nur das Deutsche Sprachpaket manuell nachinstallieren. Als ich mal zwischen durch wieder UT2004 spielte, merkt ich das es auf einmal viel blutiger war! Hat die Deutsche Version also eine Zensur eingebaut!
    Es würde mich zwar nicht stören, das brennende Leichenteile rumliegen, aber leider leidet die Perfomance darunter! Wie kann ich UT wieder auf Deutsch umschalten? Da lief alles wesentlich flüssiger! :D :p
     
    ThaHammer, 29.11.2004
    #1
  2. glotis

    glotis MacUser Mitglied

    Mitglied seit:
    18.05.2004
    Beiträge:
    553
    Zustimmungen:
    7
    Hi
    Vielleicht probierst du erst mal in UT selbst unter Settings-Game das Gore-Level auf "No Gore" zu setzen bzw im TTM mit F5 unter Settings Darken Bodies zu aktivieren.
    Wenn du aber trotzdem noch die Sprache umstellen willst dann in UT2004-System-UT2004.ini Language=int auf det setzen.
    Ich würd mir mal die Logs ansehen warum das Programm zerschossen wurde.
     
    glotis, 29.11.2004
    #2
Die Seite wird geladen...
Ähnliche Themen - Ut2004
  1. Bradamante
    Antworten:
    0
    Aufrufe:
    348
    Bradamante
    14.03.2009
  2. firefoxuser

    Brauche ut2004-bin

    firefoxuser, 24.02.2007, im Forum: Mac Spiele
    Antworten:
    3
    Aufrufe:
    434
  3. SelKai
    Antworten:
    2
    Aufrufe:
    494
    SelKai
    14.11.2006
  4. milchschnitte

    doom3 oder UT2004?

    milchschnitte, 23.02.2006, im Forum: Mac Spiele
    Antworten:
    38
    Aufrufe:
    2.054
    BalkonSurfer
    22.04.2006
  5. balufreak

    UT2004 Key ändern

    balufreak, 01.01.2006, im Forum: Mac Spiele
    Antworten:
    4
    Aufrufe:
    8.448
    balufreak
    01.01.2006