User Einstellung verloren

Dieses Thema im Forum "Mac OS X" wurde erstellt von frickel74, 28.12.2006.

  1. frickel74

    frickel74 Thread Starter MacUser Mitglied

    MacUser seit:
    28.12.2006
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo zusammen,

    seit einigen Tagen darf ich einen iMac mit Intel Core 2 Duo und 2,16 GHz mein Eigen nennen. Hurra! Nun bin ich den Windows XP Müll los. :D

    Obwohl ich mich recht gut mit OSX auskenne, ist gestern folgendes Problem aufgetreten:

    Ich bin als einziger user "tobias" mit Administratorrechten angemeldet. Dann habe ich irgendwie einen Ordner mit der Bezeichnung "test" angelegt und nach einem Neustart waren auf einmal alle meine Einstellung verschwunden und der Schreibtisch und alle anderen Einstellungen in den Auslieferungszustand zurückversetzt. So war zum Beipsiel meine iPhoto Library verschwunden. Gleiches galt für iTunes. Über XFolders habe ich dann festgestellt, dass im Folder user zwei Unterordner angezeigt wurden "tobias" und "test". Ich habe dann alle Daten aus dem Ordner "test" in den Ornder "tobias" kopiert und den Ordner "test" auf den Schreibtisch plaziert. Nach dem Neustart waren dann meine Einstellungen wieder vorhanden. Was habe ich falsch gemacht? Ist das Problem nun behoben?

    Danke für eure Hilfe,

    Tobias
     
  2. Hotze

    Hotze MacUser Mitglied

    MacUser seit:
    16.06.2003
    Beiträge:
    14.533
    Medien:
    2
    Zustimmungen:
    1.787
  3. Lynhirr

    Lynhirr MacUser Mitglied

    MacUser seit:
    22.04.2005
    Beiträge:
    10.999
    Zustimmungen:
    352
    Wie du das nun geschafft hast ist mir aus der Beschreibung nicht ersichtlich. Aber offensichtlich hast du die Ordner des User Tobias in den Ordner Test verschoben. OS X hat darauf in Tobias leere Standardordner angelegt.

    Na ja, Ente gut, alles quak! :D
     
  4. frickel74

    frickel74 Thread Starter MacUser Mitglied

    MacUser seit:
    28.12.2006
    Beiträge:
    8
    Zustimmungen:
    0
    Danke!!!!!!!!!!!

    Das war genau mein Problem. Ich hatte das home umbenannt.

    Danke für die schnelle Antwort!!!!!!!!
     
Die Seite wird geladen...

Diese Seite empfehlen