User abmelden - erscheint nicht mehr beim Hochfahren...

cmacs

Mitglied
Thread Starter
Registriert
26.08.2010
Beiträge
86
Hallo, ich möchte mich bei meinem alten 2009er MacBook (El Capitan) mein altes User-Konto löschen; leider bekomm ich das nicht hin...Zudem erscheint mein User-Konto nicht mehr beim Hochfahren (obwohl es entsprechend eingestellt sein müsste.. Thanx for assitance!
 

geTakkert

Mitglied
Registriert
07.07.2019
Beiträge
320
Systemeinstellungen > Benutzer&Gruppen > Schloss entriegeln > Passwort eingeben > oben drüber Anmeldeoptionen.
 

cmacs

Mitglied
Thread Starter
Registriert
26.08.2010
Beiträge
86
danke - ja klar, da hatte ich schon geguckt - weder bei "Liste der Benutzer" noch "Name und Passwort" passiert was!

Letztlich erscheine ich als User immer noch als "Standard"...und möchte hauptsächlich mein User-Konto LÖSCHEN..
 

cmacs

Mitglied
Thread Starter
Registriert
26.08.2010
Beiträge
86
vielleicht beim Runterfahren mich einfach "abmelden"...? ;):unsure:
 

yew

Aktives Mitglied
Registriert
29.02.2004
Beiträge
7.716
Hi
nur als Admin kannst Du einen Benutzer löschen, darfst mit diesem aber nicht angemeldet sind.

... und einmal redest du von "abmelden", dann wieder vom "löschen"


Gruß yew
 

cmacs

Mitglied
Thread Starter
Registriert
26.08.2010
Beiträge
86
löschen ist mein Ziel... aber ok danke, klingt gut, probier ich.
 

cmacs

Mitglied
Thread Starter
Registriert
26.08.2010
Beiträge
86
Hat jetzt geklappt...bisschen gedauert bei dem "Dino", aber immerhin...Danke nochmal!(y)
 

cmacs

Mitglied
Thread Starter
Registriert
26.08.2010
Beiträge
86
Und wie so oft - wenn man weiß, wie, ist alles eigentlich "ganz einfach"😅 Danke nochmal und Guten Rutsch!
 
Oben