USB-Probleme bei 10.4.3.

Dieses Thema im Forum "Mac OS" wurde erstellt von eteokles, 18.11.2005.

  1. eteokles

    eteokles Thread Starter MacUser Mitglied

    Beiträge:
    446
    Zustimmungen:
    12
    Mitglied seit:
    26.03.2005
    Liebe Leute,

    bei mir häufen sich die USB-Probleme nach dem 10.4.3.-Update, und das auf mehreren Rechnern!
    Auf meinem Heim-Mac (iMac G5, 20", 2.0) verabschieden sich nach dem Update unregelmäßig die Harman/Kardon-Lautsprecher über USB, d.h., nach dem Ruhezustand, erkennt der iMac dieses USB-Grät nicht mehr (weder in den Ton-Sytemeinstellungen, noch im System Profiler)... erst nach einem Neustart ist alles wieder OK.
    Gestern passiert mir an meinem Schnittrechner (G5 Dual 2.0) Ähnliches. Vor 3 Tagen haben wir das Update aufgespielt und der Rechner erkannte nach dem Start das Apple Keyboard nicht (musste den USB-Stecker abziehen und wieder einstecken). Nun bekam ich während eines Datentransfers auf eine mobile Mini-Festplatte (USB 2) die Meldung, dass die Verbindung instabil sei. Von diesem Moment an, konnte ich die Festplatte nicht mehr steuern. Wieder half ein Abziehen des Steckers und ein neuer Versuch.

    WAS IST DAS? Habt ihr ähnliche Seltsamkeiten erlebt? Nachdem bei 10.4.2 DVD Studio Pro und Motion ständig abkackten, war ich glücklich, unter 10.4.3. wieder arbeiten zu können; und jetzt das!

    Wäre schön, wenn wir vielleicht Erfahrungen sammeln könnten.

    Grüße - ete.
     
Die Seite wird geladen...

Diese Seite empfehlen