USB Problem seit 10.4.7

  1. chicoconfuso

    chicoconfuso Thread Starter MacUser Mitglied

    Mitglied seit:
    15.10.2005
    Beiträge:
    626
    Zustimmungen:
    0
    Hallo,
    seit OS 10.4.7 habe ich Probleme mit USB:
    Tethered shooting mit meiner 350D geht nicht mehr - die 350D wird generell gar nicht mehr erkannt, von keinem Programm.
    Und meine externe Western Digital HD wird auch nicht mehr erkannt.
    Unter 10.4.7 konnte ich die alten USB-Treiber von 4.6 installieren, da ging es.
    Jetzt under 4.8 geht das nicht, da kriegt er die Panik (Kernel-Panic).

    Kann mir jemand bei meinem Problem helfen?

    Brauche meine Festplatte dringend...
     
  2. Karazan

    Karazan MacUser Mitglied

    Mitglied seit:
    07.06.2006
    Beiträge:
    65
    Zustimmungen:
    0
    Betreibst du die Platte direkt am Mac oder über einen USB-Hub. Meine Platte hat seit neuestem auch Probleme über den USB-Hub aber direkt läufts ohne Probleme.

    Grüsse
    Kar
     
  3. chicoconfuso

    chicoconfuso Thread Starter MacUser Mitglied

    Mitglied seit:
    15.10.2005
    Beiträge:
    626
    Zustimmungen:
    0
    ja, über meinen alten usb 1 hub gehts, hab ich eben ausprobiert, zumindest mit der festplatte.
    aber für mein aperture 25 gb backup kann das ja keine lösung sein...
    trotzdem danke!
     
  4. chicoconfuso

    chicoconfuso Thread Starter MacUser Mitglied

    Mitglied seit:
    15.10.2005
    Beiträge:
    626
    Zustimmungen:
    0
    toll. jetzt verursacht die festplatte auch unter 4.8 kernel panics, mit dem usb hub ... klasse. wie soll ich denn so arbeiten.
     
  5. tocotronaut

    tocotronaut MacUser Mitglied

    Mitglied seit:
    14.01.2006
    Beiträge:
    18.798
    Zustimmungen:
    2.216
    huh, welche software benutzt du denn am mac für tethered shooting? hab gerade mal das erste mal davon gehört und zufällig auch ne 350D :)
    will das jetzt auch mal testen...
     
  6. Peacekeeper

    Peacekeeper MacUser Mitglied

    Mitglied seit:
    22.08.2004
    Beiträge:
    6.835
    Zustimmungen:
    234
    Die Software ist bei der Kamera dabei.
    Eos Utility oder CameraWindow :cool:.
     
  7. chicoconfuso

    chicoconfuso Thread Starter MacUser Mitglied

    Mitglied seit:
    15.10.2005
    Beiträge:
    626
    Zustimmungen:
    0
    eos utility habe ich genommen.
    aber das< stürzt jetzt immer ab, wenn ichs starte. total be*****n
     
  8. Peacekeeper

    Peacekeeper MacUser Mitglied

    Mitglied seit:
    22.08.2004
    Beiträge:
    6.835
    Zustimmungen:
    234
    Auch mit 10.4.8 noch?

    Da ging es bei mir wieder auf dem G5.
    Am Windowslaptop ging es eh die ganze Zeit.

    Sicher, dass du nicht nur Eos Capture gestartet hast, sondern Eos Utility, ersters funktioniert nämlich nicht.
     
Die Seite wird geladen...