USB geht einfach nicht !

tseifert

Mitglied
Thread Starter
Dabei seit
26.01.2003
Beiträge
114
Punkte Reaktionen
0
Hallo!

Kann mir mal jemand erzaehlen wie ich eine USB-PCMCIA-Card in meinem PowerBook G3 unter 9.2 zum laufen bringe?
Habe es schon mit dem USB-Treiber von Apple probiert, geht aber nicht.

Gibt es noch andere Loesungen?
Kann man vielleicht sogar USB 2.0 zum laufen bekommen?

Unter MacOsX geht alles bei mir. Will aber X wieder verbannen, da mir die Surfgeschwindigkeit auf die nerven geht.

Vielen Dank !

Thorsten

P.S.: Das USB Symbol erscheint auf dem Desktop. Kann aber kein Geraet ansteuern. Die DigiCam merkt noch nicht mal das Sie angeschlossen ist!
 

Andi

Aktives Mitglied
Dabei seit
16.05.2002
Beiträge
9.112
Punkte Reaktionen
1.818
....

Hallo tseifert,

ich hatte auch Probleme mit USB-AdapterCard Support. Mir hat geholfen die alte Version von 9.1 zu verwenden.

Gruß Andi
 

tseifert

Mitglied
Thread Starter
Dabei seit
26.01.2003
Beiträge
114
Punkte Reaktionen
0
tja, aber woher nehmen?

Hallo!

Kannst Du mir eventuell einen Link geben wo ich es vielleicht noch bekomme?
Oder eine Mail ?

DANKE !
 

tseifert

Mitglied
Thread Starter
Dabei seit
26.01.2003
Beiträge
114
Punkte Reaktionen
0
Hab es geschafft ! Laeuft !

Hallo!

Habe mal ein wenig im Internet gesucht und wie immer gefunden.
Es gibt USB Treiber auf der Apple Developer Seite die mit der Versionsnummer 1.4.6 angegeben sind. Gibt sogar 1.5.9 !

Alles so gemacht wie in der Readme Datei und schon geht USB auch an meinem PowerBook G3 Wallstreet unter MacOs9.2.2

Und hier der direkte Link zu der Seite

ftp://ftp.apple.com/developer/Development_Kits/Mac_OS_USB/

musik

Gruss

Thorsten
 
Oben