1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

USB-Festplatte mounted nicht mehr :-(

Dieses Thema im Forum "Mac Zubehör" wurde erstellt von Sooza, 02.07.2004.

  1. Sooza

    Sooza Thread Starter MacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    110
    Zustimmungen:
    0
    Hallo zusammen,

    gestern habe ich es glaube ich echt geschafft. Ich habe im Tran meine externe USB-Festplatte einfach vom iBook abgezogen, ohne die Volumes vorher auszuwerfen.

    Heute nun stellte ich fest, dass sich die beiden Volumes der Festplatte am iBook nicht mehr mounten lassen und auch im Festplattendienstprogramm nicht auftauchen, sondern selbiges teilweise sogar zum Absturz bringen :-(( *s**t* Ich steck die Festplatte an und nichts passiert

    An meinem PC wird die Festplatte auch nicht richtig angezeigt, es dauert ewig bis mal was passiert. In der Verwaltung konnte ich die Festplatte mit ihren beiden Volumes gerade noch erkennen, aber das ganze System ist so langsam, man kann gar nichts machen.

    Was ist denn da wohl passiert? Ist die Platte im A***h? Kann man da noch was retten?

    Vielen Dank schon mal
    Sooza, im Moment ein bißchen verzweifelt
     
  2. ernesto

    ernesto MacUser Mitglied

    Mitglied seit:
    19.02.2003
    Beiträge:
    1.372
    Zustimmungen:
    9
    hatte ich auch schon......

    iBook......, -was für ein System??
    Ich kenne das vom G3 mit dem 9.1. Mag der Lümmel nicht. Einfach den Stecker rausziehen.
    Da half dann meist die Schreibtischdatei neu aufbauen beim Starten.
    Da gibts Tasten, die Du beim einschalten drücken mußt. Welche hab ich nicht mehr im Kopf, findest Du aber in der Hilfe.

    Mit dem G4 und 10.2.8 hatte ich das noch nicht..........;-((
     
  3. Sooza

    Sooza Thread Starter MacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    110
    Zustimmungen:
    0
    Hi ernesto,

    ich habe einen G3 mit OS X 10.3.4. Am PC habe ich rausgefunden, dass wohl mit der primären Partition, die FAT32 formatiert war wohl der Herd des Übels ist. Ich baue die Platte morgen wohl mal in meinen PC ein, um ein Festplattenprogramm drüberlaufen zu lassen. Ich habe nämlich auch noch die Befürchtung, dass der Controller im externen Gehäuse irgendwie einen Schuss hat :-( *argh* Werd mal berichten, wie sich das so weiterentwickelt.

    Danke erst mal.

    Gruß
    Sooza