USB Camera unter OS X nicht erkannt

Dieses Thema im Forum "Peripherie" wurde erstellt von tolstoi, 30.06.2004.

  1. tolstoi

    tolstoi Thread Starter

    Hi,
    habe eine USB Camera von Yakumo. Sie wird unter OS X 10.2.8 nicht erkannt. Jedenfalls im ASP wird eine Kamera angezeigt, aber ich bekomme
    auf dem Desktop die Meldung, das ein fremdes Format und formatieren undsoweiterundsofort...
    Unter OS 9 gibt es keine Probleme damit. Natürlich habe ich keine Lust umzuschalten. Gibt's da ne Lösung?
     
  2. tolstoi

    tolstoi Thread Starter

    Sorry, sollte eigentlich ein Forum darüber - in Peripherie. Etwas geschlafen :rolleyes:
     
  3. minbo

    minbo MacUser Mitglied

    Beiträge:
    1.168
    Zustimmungen:
    1
    Mitglied seit:
    30.05.2003
    bei defekter Link entfernt gibt es etwas, allerdings habe ich nicht nachgeschaut, ob es auch für Deine Cam gilt.
    Es gibt ebenfalls mehrere Threads dazu hier im forum.
    minbo
     
  4. Rothlicht

    Rothlicht MacUser Mitglied

    Beiträge:
    5.479
    Zustimmungen:
    411
    Mitglied seit:
    31.01.2004
    Guckst du unter versiontracker.com
    nach dem Programm: Macam :)

    Gruß

    Alex
     
  5. SoylentGreen

    SoylentGreen MacUser Mitglied

    Beiträge:
    2.863
    Zustimmungen:
    0
    Mitglied seit:
    22.10.2003
    @minbo + Alex24

    Kinners, hier geht es nicht um eine Webcam, sondern um eine Digitalkamera. ;)


    @tolstoi

    Die Fehlermeldung kommt wohl daher, dass die Speicherkarte (?) nicht erkannt wird.
    Was für Karten nutzt denn diese Yakumo?
    Hast du sie schon mal mit der Kamera formatiert?
     
  6. tolstoi

    tolstoi Thread Starter

    Hi,
    habe noch keine Karten eingebaut. Es ist noch der Originalspreicher drin. Wird als Fat angegeben - von Drive Setup. Kann, oder muss ich die formatieren?

    ... ja, in der Tat, es ist eine Digital- und keine Webcamera.
     
  7. SoylentGreen

    SoylentGreen MacUser Mitglied

    Beiträge:
    2.863
    Zustimmungen:
    0
    Mitglied seit:
    22.10.2003
    Der Originalspeicher ist doch eine Karte, oder nicht?
    Ich kenne die Yakumo nicht, deswegen muss ich so blöd fragen.

    Jedenfalls haben Digitalkameras normalerweise eine Funktion, mit der der Speicher nicht gelöscht, sondern tatsächlich formatiert wird. (Musst du halt mal im Manual der Digicam nachschauen, wo diese Funktion zu finden ist.)

    Du solltest erst mal diese Formatier-Funktion der Kamera benutzen und testen, ob OS X sie danach erkennt.

    Seltsam finde ich, dass OS 9 scheinbar keine Probleme mit der Kamera hat. :confused:
     
  8. Rothlicht

    Rothlicht MacUser Mitglied

    Beiträge:
    5.479
    Zustimmungen:
    411
    Mitglied seit:
    31.01.2004
    Nu gut. Yakumo klingt so nach Billig-Web-Cam.

    Dann guckste hier:

    http://www.apple.com/macosx/upgrade/devices.html

    zwecks Lösung des Problems :)

    Also mit Markenkameras wie Sony, Nikon oder Canon hatte ich noch nie Probleme mit Mac OS X.
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
Die Seite wird geladen...

Diese Seite empfehlen