USB Audiointerface Tascam US-122L

Xyrofant

Neues Mitglied
Thread Starter
Mitglied seit
08.05.2004
Beiträge
6
Hallo
Habe mir das Audiointerface US-122L von Tascam gekauft und verwende es mit einem ibook G4 1.42 Ghz PowerPC und dem Beteriebssystem OSX 10.4.8.
In Garageband wie auch in LogicExpress kann ich meine Gitarre analog einspielen und der Sound wird digitalisiert in die Programme eingespeist.
Grosse Probleme habe ich aber beim Output! Das Ausgangssignal wird via Chinch an ein Mischpult geschickt. Bestenfalls kommt da aber nur ein völlig abgehackter Sound raus. Kann mir da jemand helfen? Den neusten Treiber 1.02 verwende ich bereits.
MfG
Xyrofant
 

rbroy

Aktives Mitglied
Mitglied seit
08.10.2004
Beiträge
2.414
Hallo, ist denn das Signal am Kopfhörerausgang des Tascam noch OK?
 

Stephan S

Mitglied
Mitglied seit
18.01.2004
Beiträge
484
am tascam treiber höhere latenz einstellen, wenn das nicht reicht im logic unter audio menü/audio hw und treiber/ die i/o puffergrösse erhöhen.

das interface sollte ohne hub direkt im usbII slot stecken.
ich kenne dieses ibook nicht, vielleicht noch mal nachsehen ob und welche usb anschlüsse usbII sind. sollte zur not aber auch mit usbI laufen...

ansonsten:
- samplerate checken
- evtl universal track mode aus (hilft manchmal bei tascam interfaces)
 

Xyrofant

Neues Mitglied
Thread Starter
Mitglied seit
08.05.2004
Beiträge
6
Wo kann ich denn die Latenz verändern. Beim Tascamtreiber lässt sich nichts verändern, da erscheint lediglich ein Bild mit den Angaben der Treiberversion.
MfG Xyro
 

Stephan S

Mitglied
Mitglied seit
18.01.2004
Beiträge
484
ööhm - ok ich hab das grosse, da gehts. dann eben im logic, wie beschrieben