Update auf 10.4.4 manche Apps starten nicht mehr

Dieses Thema im Forum "Mac OS X" wurde erstellt von wuschelz, 14.01.2006.

  1. wuschelz

    wuschelz Thread Starter MacUser Mitglied

    Beiträge:
    293
    Zustimmungen:
    1
    MacUser seit:
    25.01.2005
    Hallo Zusammen,

    seit dem Update auf 10.4.4 habe ich ein paar strange Probleme:
    -Safari will wieder ein Macromedia Flash Player Plugin (vorher ging das immer)
    -Wenn ich das Flashplugin installiere geht es kurz auf, dann geht das fenster gleich wieder zu.

    -Word/Excel und Powerpoint gehen auch nicht mehr auf. Der Officeupdater schon.

    -Permanent kommt der Bluethoot Assistent, meckert das er was nicht findet. Sucht sich dumm, findet dann wieder alles und dann das gleiche spiel nochmal.

    nun habe ich alle seiten (macosxhints, macfixit) abgegrast, um zu sehen, was sich machen lässt. fehlanzeige.

    habt ihr einen rat, wo ich ansetzen kann? vielleicht irgendein logfile, dass mich auf die lösung bringt? ich brauche den rechner dringend -> seminararbeit!

    danke schon mal für eure tipps
     
  2. Master Pod

    Master Pod MacUser Mitglied

    Beiträge:
    2.772
    Zustimmungen:
    14
    MacUser seit:
    31.01.2005
    Hast du einen 2 Benutzer am Rechner angelegt?

    Wenn ja, dann starte den mal um zu schauen ob man beim 2.Benutzer die Programme starten kann!


    MP
     
  3. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.133
    Zustimmungen:
    2.390
    MacUser seit:
    20.08.2005
    Hast du schon die Zugriffsrechte repariert? Sollte man vor( vergesse ich auch immer) und nach einem Update machen.
     
  4. wuschelz

    wuschelz Thread Starter MacUser Mitglied

    Beiträge:
    293
    Zustimmungen:
    1
    MacUser seit:
    25.01.2005
    ja, ist mir auch gerade eingefallen.

    jetzt hüpfen die icons schon dreimal auf dem dock ;)

    aber word und co gehen immer noch nicht, selbst die installation rührt sich nicht mehr.
     
  5. wuschelz

    wuschelz Thread Starter MacUser Mitglied

    Beiträge:
    293
    Zustimmungen:
    1
    MacUser seit:
    25.01.2005
    das habe ich auch gerade getestet. geht auch nicht!
    kann man da nochwas machen? also alles neustinstalltion :rolleyes:
     
  6. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    14.036
    Zustimmungen:
    302
    MacUser seit:
    01.05.2004
    Ich hab den Eindruck, dass manche systembezogene Tools das Update auf 10.4.4 noch nicht mitmachen und man auf deren Update warten muss.

    z.B. sind bei mir sämtliche Growl-Programme, wie Safari, Mail und Co dauernd abgestürzt.
    Jetzt hab ich Growl deaktiviert, und alles läuft wieder.
     
  7. wuschelz

    wuschelz Thread Starter MacUser Mitglied

    Beiträge:
    293
    Zustimmungen:
    1
    MacUser seit:
    25.01.2005
    Problem ist gelöst, ich habe die kiste komplett neu installiert. jetzt geht alles wieder. :D
     
Die Seite wird geladen...

Diese Seite empfehlen