Umlaute in OOo

Dieses Thema im Forum "Umsteiger und Einsteiger" wurde erstellt von archelon, 02.06.2004.

  1. archelon

    archelon Thread Starter Mitglied

    Beiträge:
    552
    Zustimmungen:
    6
    Registriert seit:
    11.07.2003
    Warum werden die Dateinamen von OpenOffice 1.1.1 (mit Apples X11, OS X.3) bei Umlauten (ä, ü, ö) falsch dargestellt?
    Außerdem lassen sich Dokumente nicht mit Umlauten speichern (Fehlermeldung, dass die Datei nach dem Speichervorgang nicht existiert).
     
  2. archelon

    archelon Thread Starter Mitglied

    Beiträge:
    552
    Zustimmungen:
    6
    Registriert seit:
    11.07.2003
    ... schieb nach oben!
     
  3. archelon

    archelon Thread Starter Mitglied

    Beiträge:
    552
    Zustimmungen:
    6
    Registriert seit:
    11.07.2003
    ... bin ich der einzige, der das Problem hat???
     
  4. TheFallenAngel

    TheFallenAngel Mitglied

    Beiträge:
    501
    Zustimmungen:
    7
    Registriert seit:
    27.10.2003
    ich kam noch nie auf die Idee in Dateinamen Umlaute zu machen...
     
  5. archelon

    archelon Thread Starter Mitglied

    Beiträge:
    552
    Zustimmungen:
    6
    Registriert seit:
    11.07.2003
    manchmal speichere ich dokumente nach namen ab, und wenn da z.B. ein "ä" vorkommt, hab ich das bisher nicht durch "ae" ersetzt, sondern doch das "ä" genommen; ist in der deutschen sprache halt ein vorkommender buchstabe!
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.