Umlaute in OOo

  1. archelon

    archelon Thread StarterMacUser Mitglied

    Mitglied seit:
    11.07.2003
    Beiträge:
    552
    Zustimmungen:
    6
    Warum werden die Dateinamen von OpenOffice 1.1.1 (mit Apples X11, OS X.3) bei Umlauten (ä, ü, ö) falsch dargestellt?
    Außerdem lassen sich Dokumente nicht mit Umlauten speichern (Fehlermeldung, dass die Datei nach dem Speichervorgang nicht existiert).
     
    archelon, 02.06.2004
  2. archelon

    archelon Thread StarterMacUser Mitglied

    Mitglied seit:
    11.07.2003
    Beiträge:
    552
    Zustimmungen:
    6
    ... schieb nach oben!
     
    archelon, 03.06.2004
  3. archelon

    archelon Thread StarterMacUser Mitglied

    Mitglied seit:
    11.07.2003
    Beiträge:
    552
    Zustimmungen:
    6
    ... bin ich der einzige, der das Problem hat???
     
    archelon, 03.06.2004
  4. TheFallenAngel

    TheFallenAngelMacUser Mitglied

    Mitglied seit:
    27.10.2003
    Beiträge:
    501
    Zustimmungen:
    7
    ich kam noch nie auf die Idee in Dateinamen Umlaute zu machen...
     
    TheFallenAngel, 03.06.2004
  5. archelon

    archelon Thread StarterMacUser Mitglied

    Mitglied seit:
    11.07.2003
    Beiträge:
    552
    Zustimmungen:
    6
    manchmal speichere ich dokumente nach namen ab, und wenn da z.B. ein "ä" vorkommt, hab ich das bisher nicht durch "ae" ersetzt, sondern doch das "ä" genommen; ist in der deutschen sprache halt ein vorkommender buchstabe!
     
    archelon, 04.06.2004
Die Seite wird geladen...
Ähnliche Themen - Umlaute OOo
  1. Lisel78
    Antworten:
    3
    Aufrufe:
    3.993
    Katzenbuch
    03.03.2011
  2. espo
    Antworten:
    8
    Aufrufe:
    3.657
    redweasel
    20.11.2011
  3. JoTheMac
    Antworten:
    7
    Aufrufe:
    3.993
  4. HappyNaga
    Antworten:
    10
    Aufrufe:
    1.260
    orgonaut
    28.09.2008
  5. archelon
    Antworten:
    2
    Aufrufe:
    345
    archelon
    03.06.2004