Ubuntu VM zum Testen - wie Verzeichnisse einbinden?

Diskutiere das Thema Ubuntu VM zum Testen - wie Verzeichnisse einbinden? im Forum Linux auf dem Mac

  1. Macropolis

    Macropolis Thread Starter Mitglied

    Beiträge:
    69
    Zustimmungen:
    8
    Mitglied seit:
    01.04.2008
    Hallo zusammen,

    ich habe eine Ubuntu 8.04 JEOS-VM mittels VMware Fusion angelegt - dort möchte ich eine Zope/Plone-Instanz laufen lassen. Allerdings möchte ich die Dateien meines Plone-Produktes von Mac OS X aus pflegen - direkt im Verzeichnis in der VM.

    Weiß jemand von Euch, inwieweit man einen "Alias" anlegen kann, der auf das Verzeichnis in der VM verweist?

    Zur Info: ich weiß, dass man Zope/Plone-Produkte auch nativ im Mac OS X laufen lassen kann. Da das Projekt, an dem ich arbeite, auf Ubuntu laufen wird, will ich möglichst nahe an dieser Umgebung bleiben ...

    Vielen Dank schon mal im Voraus für etwaige Tipps!

    Stefan
     
  2. flosse

    flosse unregistriert

    Beiträge:
    4.025
    Zustimmungen:
    323
    Mitglied seit:
    27.05.2006
    Den Ordner freigeben und im OS X-Finder mit Gehe zu -> Mit Server verbinden öffnen. Dann kannst du ein Alias des Ordners im Finder anlegen.
    Voraussetzung ist eine funktionierende Netzwerkverbindung zu deinem Linux.
     
  3. Macropolis

    Macropolis Thread Starter Mitglied

    Beiträge:
    69
    Zustimmungen:
    8
    Mitglied seit:
    01.04.2008
    Super - das werd' ich nachher gleich mal ausprobieren ...

    Eine Frage noch: wird das Verzeichnis dann von Time Machine berücksichtigt, sprich die Dateien, die eigentlich in der VM liegen, gesichert? Das bräuchte ich eigentlich NICHT - zur Not kann ich das Alias-Verzeichnis vom TM-Backup ausschließen. Wäre halt gut zu wissen, wie sich TM im Standardfall verhält ...
     
  4. Macropolis

    Macropolis Thread Starter Mitglied

    Beiträge:
    69
    Zustimmungen:
    8
    Mitglied seit:
    01.04.2008
    Gelöst: netatalk ist mein Freund

    So, für alle, die später vielleicht auf ein ähnlich gelagertes Problem stoßen: ich habe zur Anbindung der VM unter Ubuntu das Paket netatalk benutzt. Allerdings nicht das aus den Paketquellen, sondern ein selbst kompiliertes.
    Dabei habe ich mich an die Schritte gehalten, die hier beschrieben wurden: http://www.blackmac.de/index.php?url=archives/58-Make-Netatalk-talk-to-Leopard-Mac-OS-X-10.5.html
    Jetzt läuft es so, wie ich mir das vorgestellt habe.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...