UBUNTU 8.04 auf MacPro = "scharzer Bildschirm"

produnis

produnis

Mitglied
Thread Starter
Dabei seit
09.03.2004
Beiträge
165
Punkte Reaktionen
15
Hallo liebe Gemeinde,
ich habe gestern versucht, UBUNTU 8.04 auf meinem MacPro zu installieren.

Im Mac sind 2 Festplatten drin, die erste wird für OSX verwendet, die zweite ist aufgeteilt: Hälfte für TimeMachine, andere Hälfte für UBUNTU (mit Swap-Partition).

Ich habe zunächst rEFIt installiert.
Danach habe ich von der UBUNTU alternate-CD gebootet und das System auf die zweite Festplatte installiert. Die Installation verlief problemlos.

Wenn ich jetzt boote, meldet sich zunächst rEFIt und fragt, ob ich OSX oder Linux hochfahren möchte.

JETZT HABE ICH FOLGENDES PROBLEM:
Wenn ich "Linux" auswähle,
dann wird nicht korrekt gebootet.
Ich sehe zunächst, dass "irgendwas" mit dem Monitor gemacht wird,
denn dieser schaltet sich 2-3 mal "an und aus" (ich weiss nicht, wie ich das beschreiben soll). Das sieht erstmal "normal" aus, denn auch beim CD-Boot wird der Monitor auf diese Weise angesprochen.
Das Problem ist, dass er nach ca 10 Sekunden hängen bleibt.
Ich sehe dann nur noch den schwarzen Bildschirm, in dessen oberer linken Ecke ein weißer Cursor schnell blinkt. Eingeben kann ich nichts, die Tastatur ist tot.

Ich habe auch versucht, während der "Monitor-Phase" (bevor er hängen bleibt) "Shift F2" zu drücken, weil ich im Ubuntuforum gelesen habe, dass man so evtl. noch auf die Kommandozeile kommt. Das funktioniert bei mir aber nicht.

Hat jemand einen Rat, was da bei mir schief läuft?
 

Ähnliche Themen

D
Antworten
11
Aufrufe
979
RIN67630
RIN67630
iMaxer
Antworten
15
Aufrufe
2.156
Horstel
H
AppleLiebe
Antworten
33
Aufrufe
344
Macschrauber
Macschrauber
danicatalos
Antworten
2
Aufrufe
384
oneOeight
oneOeight
Oben