ubuntu 7.04 ppc kein Ton

pitcare

Mitglied
Thread Starter
Mitglied seit
06.11.2003
Beiträge
90
Hallo Boardgemeinde,

ich habe auf zwei PPC´s das Problem das ich es nicht schaffe auch nur irgendeinen Sound rauszubringen, außer dem Startton kein Mucks.

Ich habe auf dem einem Ubuntu 7.04 installiert, auf dem anderen Suse 10.2.

Das Modul snd_powermac ist in der /etc/modules geladen!

Kennt jemand von Euch ein ähnliches Problem oder hat gar den richtigen Lösungsansatz zur Hand?????

Grüße
Stefan
 

walter_f

Aktives Mitglied
Mitglied seit
20.02.2006
Beiträge
3.171
Hallo Boardgemeinde,

ich habe auf zwei PPC´s das Problem das ich es nicht schaffe auch nur irgendeinen Sound rauszubringen, außer dem Startton kein Mucks.

Ich habe auf dem einem Ubuntu 7.04 installiert, auf dem anderen Suse 10.2.

Das Modul snd_powermac ist in der /etc/modules geladen!

Kennt jemand von Euch ein ähnliches Problem oder hat gar den richtigen Lösungsansatz zur Hand?????
Ich habe vor ein paar Tagen auf dem "neuen" PPC-Mac (Mac mini G4 1,42) einer Freundin eine Dual-Boot-Installation vorgenommen, Mac OS X 10.4 und Debian 4.0 Etch.

Bei bzw. nach der Debian-Installation (der Installer der Version 4 ist hervorragend!) gab es nur ein einziges kleines Problem - ich konnte den Sound nur ein- oder ausschalten (entweder volle Lautstärke oder stumm), aber nicht regeln. Es muss da einen grafischen Schieberegler geben, den ich allerdings nirgendwo finden konnte.

Als Sound-Paket hatte ich Alsa ausgewählt.

Für mich und die Benutzerin ist das kein Beinbruch, aber trotzdem:
Wenn ich etwas finde, melde ich mich.

Grüße,

Walter.
 

_Toto_

Neues Mitglied
Mitglied seit
29.06.2007
Beiträge
24
Klick mal mit der rechten Maustaste auf das obere Panel. Im aufklappenden Menü die Option Zum Panel hinzufügen anklicken. Es erscheint ein Fenster, wo unter anderem der Lautstärke Regler zu finden ist.

 

frog_pilot

Mitglied
Mitglied seit
27.08.2007
Beiträge
101
ich hatte das selbe Problem auf meinem G4 MDD. Das Problem war der DRC-Regler im Alsamixer.

Du musst einfach in einem Terminal mit
Code:
alsamixer
den alsamixer starten und dann maximieren. Relativ weit rechts gibt es einen Regler der DRC heißt. entweder Du schiebst diesen auf Maximum oder du mutest diesen gesamten Kanal, indem Du an dem Regler links daneben einfach ein M eingibst.

Das Problem was bestehn bleibt, zumindest bei mir. Die Soundausgabe aus der Soundkarte bleibt im Verhältnis zu OS X bzw. zum Start-Gong relativ leise. Ich muss meinen Verstärker für Ubuntu leider immer noch lauter stellen...
 

walter_f

Aktives Mitglied
Mitglied seit
20.02.2006
Beiträge
3.171
Klick mal mit der rechten Maustaste auf das obere Panel. Im aufklappenden Menü die Option Zum Panel hinzufügen anklicken. Es erscheint ein Fenster, wo unter anderem der Lautstärke Regler zu finden ist.

ich hatte das selbe Problem auf meinem G4 MDD. Das Problem war der DRC-Regler im Alsamixer.

Du musst einfach in einem Terminal mit
Code:
alsamixer
den alsamixer starten und dann maximieren. Relativ weit rechts gibt es einen Regler der DRC heißt. entweder Du schiebst diesen auf Maximum oder du mutest diesen gesamten Kanal, indem Du an dem Regler links daneben einfach ein M eingibst.

Das Problem was bestehn bleibt, zumindest bei mir. Die Soundausgabe aus der Soundkarte bleibt im Verhältnis zu OS X bzw. zum Start-Gong relativ leise. Ich muss meinen Verstärker für Ubuntu leider immer noch lauter stellen...
Hallo _Toto_ und frog_pilot

danke, ich werde es bei nächster Gelegenheit ausprobieren.

Mein PowerBook G4 Titanium DVI ist übrigens bei der Ausgabe von Systemtönen generell sehr leise (auch unter Mac OS 9 und X, ich habe die Regler fast voll aufgedreht), ganz im Gegensatz zum Mac mini PPC meiner Freundin, der sowohl unter Mac OS X als auch unter Debian sehr kräftig pingt und boingt.

Grüße,

Walter.
 
Oben