Treiber Netzwerkkarte Performa 5400

  1. Oetzi

    Oetzi Thread StarterMacUser Mitglied

    Mitglied seit:
    15.12.2002
    Beiträge:
    4.307
    Zustimmungen:
    69
    Hallo,
    habe hier nun einen Performa 5400 black....Es ist eine Netzwerkkarte eingebaut, kann aber die Bezeichnung der karte nicht finden.

    Unter Modem...kann ich keine Netzwerkkarte auswählen....mache ich da wa falsch....Nutze OS 9.1

    Danke!
     
    Oetzi, 17.05.2004
  2. daschmc

    daschmcMacUser Mitglied

    Mitglied seit:
    27.04.2004
    Beiträge:
    375
    Zustimmungen:
    19
    guck mal im Kontrollfeld "Apple Talk" oder "TCP/IP" da müsste man die auswählen können.

    Im Apple System Profiler müsste sie auch zu finden sein.
     
    daschmc, 17.05.2004
  3. Oetzi

    Oetzi Thread StarterMacUser Mitglied

    Mitglied seit:
    15.12.2002
    Beiträge:
    4.307
    Zustimmungen:
    69
    In AppleTalk steht nur Modemanschluß und Druckeranschluß
     
    Oetzi, 17.05.2004
  4. hgs

    hgsMacUser Mitglied

    Mitglied seit:
    15.01.2003
    Beiträge:
    10
    Zustimmungen:
    0
    Netzwerkkarte

    Versuch mal, hier die entsprechende Ethernet-Software runterzuladen:

    http://www.info.apple.com/support/oldersoftwarelist.html#netcom

    Ich hatte mal das gleiche Problem (vor Jahren; die Leute vom Gravis-Shop haben mir damals den Treiber besorgt, hab nur leider keine Ahnung, ob ich den irgendwo noch gespeicherthabe)

    Viel Glück !
     

    Anhänge:

    • bild 1.gif
      Dateigröße:
      3 KB
      Aufrufe:
      16
  5. Oetzi

    Oetzi Thread StarterMacUser Mitglied

    Mitglied seit:
    15.12.2002
    Beiträge:
    4.307
    Zustimmungen:
    69
    Nix gefunden... :(

    habe jedoch im Apple System profiler folgende Angaben zur karte:

    Kartenname: pci10ec,8139
    kartenrevision: 16
    Kartenhersteller ID: 10EC

    Kann jemand was mit diesen Daten anfgangen???
     
    Oetzi, 17.05.2004
  6. Oetzi

    Oetzi Thread StarterMacUser Mitglied

    Mitglied seit:
    15.12.2002
    Beiträge:
    4.307
    Zustimmungen:
    69
    Kann evtl. jemand helfen?
    :rolleyes:
     
    Oetzi, 17.05.2004
  7. hgs

    hgsMacUser Mitglied

    Mitglied seit:
    15.01.2003
    Beiträge:
    10
    Zustimmungen:
    0
  8. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Hi oetzi,

    ich hatte vor drei Monaten bei meinem 5500 dasselbe Problem und mein hoch geschätzer Applemensch hat erst gar nicht lang rumgemacht und rumprobiert, sondern Karte ausgebaut, draufgeguckt was für eine es ist und den entsprechenden Treiber aus dem Netz geholt (war in meinem Fall Asante). So wie ich ihn verstanden hab, hast du auch gar keine andere Chance um in Erfahrung zu bringen, welche Karte es ist (außer sie war standardmäßig eingebaut, was ich bezweifle).
     
    abgemeldeter Benutzer, 17.05.2004
  9. Oetzi

    Oetzi Thread StarterMacUser Mitglied

    Mitglied seit:
    15.12.2002
    Beiträge:
    4.307
    Zustimmungen:
    69
    Ich habe es tatsächlcih geschafft :D

    Durch die Bezeichnung der Karte, habe ich herausgefunden, dass es sich um eine realtek handelt. Habe mir dann den Treiber aus dem Netz gesaugt und es funzt.

    Es ist sicherlich nicht der schnellste Rechner 5400 / 180 Mhz, aber es macht Spass ;)

    Danke für eure Hilfe!


    clap
     
    Oetzi, 18.05.2004
  10. CrazyMetal

    CrazyMetalMacUser Mitglied

    Mitglied seit:
    21.12.2001
    Beiträge:
    65
    Zustimmungen:
    0
    Meiner hat auch die Symthome...


    Ich habe einen Performa 5300 und auch hänliche Probleme (steht *Hier gehts zu meinem Problem*), es ist ebenfalls eine Karte von Asanté. Leider kann ich auch mit der Typen-Nr. (09-00063-01) keine geeigneten Treiber finden, wäre nett, wenn mir jemand helfen könnte.

    Wo hat dein Bekannter denn die Treiber weg?

    Gruß,
    Crazy
     
    CrazyMetal, 22.08.2004
Die Seite wird geladen...
Ähnliche Themen - Treiber Netzwerkkarte Performa
  1. Texas_Ranger
    Antworten:
    4
    Aufrufe:
    370
    Texas_Ranger
    02.03.2016
  2. fotolkw
    Antworten:
    0
    Aufrufe:
    517
    fotolkw
    07.04.2015
  3. verchi
    Antworten:
    13
    Aufrufe:
    2.559
  4. sekund eu
    Antworten:
    8
    Aufrufe:
    1.585
    sekund eu
    23.11.2009
  5. ottolan
    Antworten:
    5
    Aufrufe:
    545
    Hilarious
    26.05.2005