Totalabstürze nach Systemupdate

Dieses Thema im Forum "Mac OS X" wurde erstellt von Monk, 27.01.2004.

  1. Monk

    Monk Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    MacUser seit:
    06.01.2004
    Hallo,

    bei meinem 12" G4 PB mit Panther 10.3.2 habe ich nach dem Systemupdate heute (airport und security update) reproduzierbare Totalabstürze in folgender Situation:

    PB ist mit ethernet an DSL modem verbunden und arbeitet über Internet Sharing via airport karte als wireless router für ein weiteres iBook.

    DSL Modem --(ethernet)--> Powerbook --(wireless)--> iBook


    Die Wireless-Strecke habe ich mit 128 verschlüsselt und die beiden Mobiles nehmen automatisch Kontakt auf. so weit alles fein. Doch sobald ich das PB in den sleepmodus versetze (bei aktiviertem airport) bekomme ich einen reproduzierten Systemabsturz nach dem aufwecken. Der ist zwar graphisch schön dargestellt: dezentes grau und netter aufforderung zum reboot. Wenn die airport karte vor dem sleepmodus deaktiviert ist geht alles glatt.

    sehr nervige sache. ist das problem bekannt? bei der Suche im Forum habe ich keinen Hinweis gefunden. Vor dem Update lief alles ohne Probleme.

    Hoffentlich habt ihr eine Lösung parat,

    Gruß,

    Monk
     
  2. schöne Kernel-panic... so krass isses bei mir nciht, aber nach dem security update gestern stürzt bei mir auch der Finder reproduzierbar ab... ich schätze, das wird wohl aufs nächste Update warten müssen... :(
     
  3. Monk

    Monk Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    MacUser seit:
    06.01.2004
    der finder scheint bei mir stabil zu laufen. habe aber noch nicht viel ausprobieren können da die ständigen reboots zeit gekostet haben *grrrr*

    da scheint ja einiges nicht in ordnung zu sein. einen hardware fehler schließe ich daher aus.
     
  4. enduristo

    enduristo MacUser Mitglied

    Beiträge:
    75
    Zustimmungen:
    0
    MacUser seit:
    03.08.2003
    hi

    habe ne ähnliche! config bei mir laufen, (12'' 1ghz PB, 768, airport usw.) habe, bis auf das mail schneller ist keine auswirkungen gefunden. weis das es dich nicht weiterbringt. kopf hoch, ist vielleicht nur ne kleinigkeit.

    enduristo
     
  5. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.415
    Zustimmungen:
    1.909
    MacUser seit:
    19.12.2003
    Mach ich was falsch

    Bei mir läuft alles völlig problemlos wie bisher nach dem Security Update auf PB 15" SD.
    Was stimmt bei mir nicht??

    Kann dir leider nicht helfen, habe aber zur Zeit noch kein WLan angeschlossen, vielleicht liegt es daran.
     
Die Seite wird geladen...

Diese Seite empfehlen