TomTom Volume wird nicht gefunden

  1. Elementex05@mac

    Elementex05@mac Thread StarterMacUser Mitglied

    Mitglied seit:
    23.10.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo - ich musste eben ds neue TOMTOM update runterladen und jetzt findet das Macbook das TomTom Gerät nicht mehr, obwohl es an USB angeschlossen ist. Hat vorher immer funktioniert, nur jetzt nach dem Download nicht mehr. Was ist das für ein Problem und wie ist dem abzuhelfen? Danke!!!
     
    Elementex05@mac, 25.03.2007
  2. drums

    drumsMacUser Mitglied

    Mitglied seit:
    01.05.2006
    Beiträge:
    3.151
    Zustimmungen:
    245
    Hm, dies ist ein Apple Forum.
    Es gibt doch bestimmt auch Navi-Foren.
    Und dort ist die Wahrscheinlichkeit dass dir geholfen wird wahrscheinlich größer ;)
     
    drums, 25.03.2007
  3. Elementex05@mac

    Elementex05@mac Thread StarterMacUser Mitglied

    Mitglied seit:
    23.10.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Ich habe mir so eher eine Antwort vorgestellt wie "Du kannst die externe Volumes in.... finden" - ich denke nicht, dass dies ein Naviproblem ist - sondern eher ein Problem eines neuen Macusers, der von dem 'einfachen Windows' Ordner (Explorer)-System umgestiegen ist...;)
     
    Elementex05@mac, 25.03.2007
  4. Zwergenkönig

    ZwergenkönigMacUser Mitglied

    Mitglied seit:
    09.05.2004
    Beiträge:
    994
    Zustimmungen:
    16
    Welches TomTom hast du?

    normalerweise werden die Volumes auf dem Schreibtisch angezeigt.

    Du kannst jedoch einfach mal probieren ob er sie dir nur nicht anzeigt. Dazu könntest du erstmal den Finder neustarten. Einfach mit "alt" und rechtsklick auf das Lachende Gesicht im Dock, also das Symbol für den Finder klicken und neustarten auswählen.

    Klappt das nicht, gehst du im Finder auf Gehe zu und dann Gehe zum Ordner und gibst ein "/Volumes". ist dort ein Ordner TomTom oder so ähnlich, öffnest du ihn, ist dieser leer, oder der Inhalt kann auf keinem Fall von deinem TomTom sein, lösch ihn einfach. Vorher solltest du dein TomTom abgesteckt haben.

    Nun steckst du dein TomTom wieder dran und alles sollte wieder funktionieren...

    PS, meine TomTom Software stürzt auch ständig ab... Ich weiß nicht warum...
     
    Zwergenkönig, 25.03.2007
  5. Elementex05@mac

    Elementex05@mac Thread StarterMacUser Mitglied

    Mitglied seit:
    23.10.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Danke für die Antwort - hat alles nichts gebracht. Wende mich jetzt an den TomTom Kundensupport (übrigens habe das Go910). Falls Du noch weitere Tipps hast, bin ich sehr dankbar!
     
    Elementex05@mac, 25.03.2007
  6. Stenz

    StenzMacUser Mitglied

    Mitglied seit:
    11.06.2003
    Beiträge:
    673
    Zustimmungen:
    14
    Da war doch schon mal was, Fehler mit dem USB 2 Hub, an USB 1 soll es gehen.
    Kommt wohl nur bei Intel Macs vor.
     
    Stenz, 25.03.2007
  7. frankyfly

    frankyflyMacUser Mitglied

    Mitglied seit:
    28.08.2004
    Beiträge:
    2.344
    Zustimmungen:
    64

    Hatten wir vor ein paar Tagen schonmal, hier der Thread.

    An einem USB 1.0 Hub soll es wohl funktionieren.
     
    frankyfly, 25.03.2007
  8. bluelion

    bluelionMacUser Mitglied

    Mitglied seit:
    14.03.2006
    Beiträge:
    192
    Zustimmungen:
    0
    Habe auch das GO910 und, wie in dem anderen Thread erwähnt funktioniert es in der Tat mit einem alten USB 1.1 HUB.
    Eine Sicherung über 1.1 ist aber alles andere als lustig, es ist also nur als Übergangslösung zu gebrauchen.
    Wer hier jetzt was liefern muss ist mir nicht klar, TomTom oder Apple. Scheinbar hat Apple ja beim Update auf 10.4.9 (Intel) was am USB-System gedreht, sodass unser GO910 nicht mehr korrekt erkannt wird.
     
    bluelion, 26.03.2007
Die Seite wird geladen...
Ähnliche Themen - TomTom Volume gefunden
  1. Silence7
    Antworten:
    2
    Aufrufe:
    162
    Stargate
    14.05.2017
  2. Tyrra
    Antworten:
    20
    Aufrufe:
    982
  3. ApplePB
    Antworten:
    11
    Aufrufe:
    2.697
    ApplePB
    25.08.2009
  4. Dust
    Antworten:
    0
    Aufrufe:
    350
  5. buzzy79
    Antworten:
    0
    Aufrufe:
    374
    buzzy79
    04.05.2008