TomTom Go 300 wird nicht erkannt

Dieses Thema im Forum "Mobiltelefone, Navigation, eBook Reader, Tablets" wurde erstellt von tseifert, 03.10.2006.

  1. tseifert

    tseifert Thread Starter MacUser Mitglied

    MacUser seit:
    26.01.2003
    Beiträge:
    114
    Zustimmungen:
    0
    Hallo!

    Habe hier ein TomTom Go 300.
    Allerdings wird es am USB-Port nicht erkannt.
    Hat jemand eine Lösung dafür?

    Dann habe ich noch ein Problem.
    Habe mir TomTom Home heruntergeladen.
    Dann habe ich ein DiskImage erstellt.
    (Wollte dann später per CardReader das ganze auf die SD-Karte ziehen)
    Wollte dann von meinen TomTom CD´s die Karten installieren.
    Dann sagt TomTom Home aber, das ich diese CD´s nicht mit TomTom Home benutzen kann.
    Was das denn für ein Quatsch?

    Danke im Voraus für die Antworten.

    (iMac (Intel) mit 10.4.8)
     
  2. tseifert

    tseifert Thread Starter MacUser Mitglied

    MacUser seit:
    26.01.2003
    Beiträge:
    114
    Zustimmungen:
    0
    So, wenn man die originale Karte einlegt, wird es dann auch endlich mit TomTom Home erkannt.

    Allerdings habe ich dann die originale Karte erneuert, und nu sind die Straßennamen in der Karte nur Hyroglyphen.

    Naja, und ich kann immer noch nicht die Karten von den originalen CD´s per TomTom Home installieren.

    Die Anwendung auf der CD1 startet und beendet sich sofort wieder.

    Naja, mal wieder ein Produkt auf dem was von MacOS steht, aber nichts geht. Ist ja nichts neues.

    Ist auch echt eine Frechheit von TomTom das Programm TamTam zu untersagen. Das soll ja angeblich gut gewesen sein.

    Und ich kann leider auch nicht das Programm mac-TomTom finden.

    Weiß jemand wo man es noch laden kann?

    Danke
     
Die Seite wird geladen...

Diese Seite empfehlen