Toast7 + DivX Problem (Tonspur)

Dieses Thema im Forum "Blu-ray, DVD und (S)VCD" wurde erstellt von Shinto, 27.11.2005.

  1. Shinto

    Shinto Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    Mitglied seit:
    09.05.2005
    Nabend Allerseits,

    nach der Vorfreude das ich mit Toast 7 problemlos und komfortabel DivX-CD`s herstellen kann. hier das erste Problem:
    Die konvertierten divx-dateien haben alle bis jetzt keinen TON?
    Was mache ich falsch?
    Das Ausgangsmaterial war eine mpeg4 (avi) datei, mit Handbrake erzeugt.
    Habe die Suche schon bemüht,aber nichts zufriedenstellendes gefunden...

    Danke für die Hilfe
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.834
    Zustimmungen:
    3.804
    Mitglied seit:
    23.11.2004
    was für eine tonspur hatte denn das quellmaterial? kannst du das mit ton im quicktime player abspielen?
    ich tippe mal auf AC3 ton und du hast kein AC3 quicktime plug...
     
  3. Shinto

    Shinto Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    Mitglied seit:
    09.05.2005
    Hallo oneOeight,

    also das Quellmaterial hatte AAC.
    Irgendwie seltsam, unter Toast kann ich keine Audiospur wählen, sprich: Wenn ich ich eine DVD.Image mit 3 Prachen habe, bietet mir Toast nicht die Möglichkeit nur eine Audiospur zu wählen...

    Viel gravierender ist die Tatsache, das Toast nach 2-5 Min. encodierung quasi den Geist aufgibt und nicht weitermacht...bleibt einfach so stehen...stundenlang!!

    Was ist los? Wo liegt der Fehler?
     
  4. pappe

    pappe MacUser Mitglied

    Beiträge:
    368
    Zustimmungen:
    2
    Mitglied seit:
    17.06.2002
    Ich habe ein ähnliches Problem. Ausgangsmaterial: AVI Datei, in vlc abspielbar, Ton vorhanden. Brenne ich den Film mit Toast 7 mit den optionen: Video, DivX-Disc ist auf der CD kein Ton mehr vorhanden?!? Was mache ich falsch?
     
Die Seite wird geladen...

Diese Seite empfehlen