Time Machine, so war's nicht erwartet. [gelöst]

RIN67630

Mitglied
Thread Starter
Registriert
13.09.2021
Beiträge
794
Hallo,
ich mache täglich manuell einen Snapshot mit Time Machine.

Da ich mich mit einer Installation verhaspelt habe, entschloss ich mich eine Woche zurück zu spulen und bootete deshalb nach Time Machine.
Nach eine halbe Stunde war mein System (fast) fertig. Ich musste mich dabei erneut über Apple freischalten. Warum denn?

Dann kam ab er die Ernüchterung: alle Backups waren weg!
Ich hoffte noch vereinzelt Daten von den jüngeren Backups zurückzuholen. Nichts mehr da!
So war's nicht erwartet.
Dass eine Wiederherstellung die Systemplatte löscht, war erwartet, aber doch nicht auch die externe Backupplatte gleich mit!

Zum Glück hatte ich noch eine Live-Kopie, Bombich sei Dank!

[Edit] die angeschlossene Live-Kopie war kein Glück, sondern mein Pech! Siehe weiter...
 
Zuletzt bearbeitet:

RIN67630

Mitglied
Thread Starter
Registriert
13.09.2021
Beiträge
794
...
Dass eine Wiederherstellung die Systemplatte löscht, war erwartet, aber doch nicht auch die externe Backupplatte gleich mit!

Zum Glück hatte ich noch eine Live-Kopie, Bombich sei Dank!
Ach, doch nicht.
Ich musste zuerst die CCC Platte wieder abklemmen, da sonst "2 TM Disks den gleichen Namen" trugen.
Jetzt sind meine Backups wieder da...
Nix für Herzschwache...
 

MacKaz

Aktives Mitglied
Registriert
12.01.2020
Beiträge
1.871
Das ist bei mir so noch nicht vorgekommen.
Aber vielleicht teilst Du uns erst mal mit, um welches System es überhaupt geht?

Edit: OK, hat sich genau überschnitten, mein Post ist natürlich nun obsolet ;)
 

Schiffversenker

Aktives Mitglied
Registriert
25.06.2012
Beiträge
12.916
Was hat denn jetzt CCC mit TimeMachine zu tun?


Edit: Ach ich ahne es. Hat nichts miteinander zu tun, aber der TE hat die Platte mit dem TM-Backup genauso benannt wie die mit dem CCC-Backup.
Interessant, daß anscheinend erst TM da meckert - was macht denn der Finder in dieser Situation?
 

RIN67630

Mitglied
Thread Starter
Registriert
13.09.2021
Beiträge
794
Was hat denn jetzt CCC mit TimeMachine zu tun?


Edit: Ach ich ahne es. Hat nichts miteinander zu tun, aber der TE hat die Platte mit dem TM-Backup genauso benannt wie die mit dem CCC-Backup.
Interessant, daß anscheinend erst TM da meckert - was macht denn der Finder in dieser Situation?
Ich denke auf der CCC Kopie befindet sich auch eine Referenz zu der gleiche TM platte, ist ja letzlich eine Kopie der Systempartition mit andere UUIDs.
Dann dürfte TM zwei UUIDs mit dem gleichen Namen finden und die Verarbeitung komplett verweigern.

Wenn ich aber die CCC Platte nach dem Booten und bei bereits parametriertem TM später anschließe, läuft es.

Das war wahrscheinlich nur ein vorübergehendes Problem, man sollte den ersten Boot nach der Rückspielung unbedingt ohne einer 2. angeschlosssene CCC Kopie machen.
Mein Fehler.
 

Macschrauber

Aktives Mitglied
Registriert
08.02.2014
Beiträge
8.943
Irgendwo kann man ccc konfigurieren ob die Backupplatte die gleiche ID hat wie das Original.

wenn das der Fall ist dann kanns tatsächlich Probleme mit einem Clone geben.
 

RIN67630

Mitglied
Thread Starter
Registriert
13.09.2021
Beiträge
794
Irgendwo kann man ccc konfigurieren ob die Backupplatte die gleiche ID hat wie das Original.

wenn das der Fall ist dann kanns tatsächlich Probleme mit einem Clone geben.
Die CCC Backupplatte hat nicht die gleiche ID, wie das Original.
Aber darauf ist TM auch eingeschaltet und es gibt dann eine Namensgleicheit für die TM Platte (nicht die CCC Backupplatte).

Immerhin ist es nur beim ersten Boot (bzw erste Aktivierung von TM) problematisch. Ist die TM Zuweisung einmal erfoglt, juckt es keinem mehr.
 
Zuletzt bearbeitet:
Oben Unten