Tiger Mail SSL Server Problem

Dieses Thema im Forum "Mac OS X" wurde erstellt von Rexis, 19.05.2005.

  1. Rexis

    Rexis Thread Starter MacUser Mitglied

    MacUser seit:
    22.08.2003
    Beiträge:
    305
    Zustimmungen:
    0
    Hi,

    jedesmal, wenn ich Mail starte kommt die Meldung: Der SSL Server ... konnte nicht überprüft werden.

    Den ganzen Kram mit dem Zertifikat kopieren habe ich auch schon gemacht. Es hat aber nix genützt.

    Weiß jemand wo mein Problem genau liegt???????

    Rexis
     
  2. Icetheman

    Icetheman MacUser Mitglied

    MacUser seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Ja würde mich auch interesieren, habe das selbe problem.
     
  3. oneOeight

    oneOeight MacUser Mitglied

    MacUser seit:
    23.11.2004
    Beiträge:
    47.190
    Zustimmungen:
    3.687
    was steht denn im zertifikat? stimmen die namen überein vom server namen den du eingetragen hast und dem im zertifikat?
     
  4. genau so einen fred hab ich neulich auch erstellt. es scheint keine lösung dafür zu geben. was in der apple hilfe steht, funktioniert jedenfalls nicht...
     
  5. oneOeight

    oneOeight MacUser Mitglied

    MacUser seit:
    23.11.2004
    Beiträge:
    47.190
    Zustimmungen:
    3.687
    das funktioniert wunderbar...
    wenn es nicht klappt, dann sind meistens halt die zertifikate nicht ok, die namen vom server/zertifikat stimmen nicht überein oder abgelaufen oder sonst was...
     
  6. zertifikate ausstellen kann jeder. das macht unser exchange auch. da muss man dann einmal das zertifikat dauerhaft akzeptieren und fertig. nur bei apple mail klappt das leider nicht, selbst wenn man das zertifikat in x509 anchors einfügt. dass ein mailserverzertifikat nicht unbedingt von einem rootserver ausgestellt wird, sollte klar sein ;)
    mein mail isp ist übrigens hosteurope, deren zertifikate werden scheinbar nicht anerkannt.
     
  7. oneOeight

    oneOeight MacUser Mitglied

    MacUser seit:
    23.11.2004
    Beiträge:
    47.190
    Zustimmungen:
    3.687
    naja, nun hast du immer noch nicht gesagt, was mail nun immer noch an dem zertifikat auszusetzen hat, nachdem du es in den X509 anchor getan hast...
    was ist es denn nun? stimmen die namen nicht überein? ist es abgelaufen? ist es invalid?
    das sagt mail doch, wenn man es anzeigt...
     
  8. Rexis

    Rexis Thread Starter MacUser Mitglied

    MacUser seit:
    22.08.2003
    Beiträge:
    305
    Zustimmungen:
    0
    Also diese Fehlermeldung kommt dann jedesmal, wenn ich Mail neu starte und meine Mails abrufen will:

    Der SSL Server "pop3..." konnte nicht überprüft werden.

    Dieser Server hat ein Zertifikat für „mail.rhein-zeitung.de“ ausgestellt. Mail konnte die Identität des Servers jedoch nicht überprüfen. Fehler:

    Es ist ein SSL-Fehler aufgetreten beim Versuch, Daten vom Server „pop3.rhein-zeitung.de“ zu lesen. Vergewissern Sie sich, dass dieser Server SSL unterstützt und dass Ihre Account-Einstellungen korrekt sind.

    Möglicherweise sind Sie mit einem Computer verbunden, der vorgibt „pop3.rhein-zeitung.de“ zu sein, und gefährden dadurch Ihre vertraulichen Informationen. Möchten Sie trotzdem fortfahren?


    Hilft das weiter?

    Rexis
     
  9. oneOeight

    oneOeight MacUser Mitglied

    MacUser seit:
    23.11.2004
    Beiträge:
    47.190
    Zustimmungen:
    3.687
    wie leicht zu sehen ist, stimmen die server namen nicht überein...
    was hast denn in den mail account einstellungen stehen?
    mail. oder pop3. ?
     
  10. Rexis

    Rexis Thread Starter MacUser Mitglied

    MacUser seit:
    22.08.2003
    Beiträge:
    305
    Zustimmungen:
    0
    Ich habe pop3 eingestellt
     
Die Seite wird geladen...

Diese Seite empfehlen