Tiger Installationsproblem

  1. awax

    awax Thread Starter MacUser Mitglied

    Mitglied seit:
    09.07.2005
    Beiträge:
    350
    Zustimmungen:
    0
    Hallo,

    ich sitze gerade vor einem Powerbook 15" 1,67 Ghz und möchte OSX Tiger installieren. Nachdem das Book von der DVD gebootet hat bleibt der Bildschirm blau und das für lange, irgendwie tut sich garnichts, weiss jemand Rat ?
     
    awax, 21.03.2007
    #1
  2. Martns

    Martns

    starte doch doch mal neu und probier es nochmal! ist die tiger cd auch für dein pb? (also nicht an einen imac, powermac, emac oder mini gebunden??)
     
    Martns, 21.03.2007
    #2
  3. awax

    awax Thread Starter MacUser Mitglied

    Mitglied seit:
    09.07.2005
    Beiträge:
    350
    Zustimmungen:
    0
    hallo,

    nein tiger dvd ist an keinen bestimmten mac gebunden, sondern extra erworben worden. habe soeben mit gedrückter c taste gebootet, jetzt kommt zumindest mal ein bild von der mighty mouse :)
     
    awax, 21.03.2007
    #3
  4. Letta

    Letta MacUser Mitglied

    Mitglied seit:
    13.02.2007
    Beiträge:
    9
    Zustimmungen:
    0
    Hast du in dem Passwort, das du anlegen musstest, einen Umlaut benutzt?
     
    Letta, 21.03.2007
    #4
  5. Martns

    Martns

    :eek: ein bild von der mighty mouse??? eigenartig! eigentlich sollte als erstes die sprachauswahl erscheinen...
     
    Martns, 21.03.2007
    #5
  6. awax

    awax Thread Starter MacUser Mitglied

    Mitglied seit:
    09.07.2005
    Beiträge:
    350
    Zustimmungen:
    0
    ich denke das mousepad hat ein problem, habe spacetaste drücken müssen, dann kam sprachauswahl, nachdem ich nun eine usb mouse angsteckt habe und mich durchgeklickt habe funkt nun alles wies soll¿
     
    awax, 21.03.2007
    #6
  7. awax

    awax Thread Starter MacUser Mitglied

    Mitglied seit:
    09.07.2005
    Beiträge:
    350
    Zustimmungen:
    0
    installation ist leider immer fehlerhaft wie es aussieht. er bootet nach der installation nicht richtig, er bleib immer beim blauen balken hängen. ich habe nun mit einer ubuntu live cd gebootet, um zu sehen, ob das mousepad oder so fehlerhaft ist, doch im ubunut funktioniert alles fehlerfrei - weiss jemand rat, bzw kennt jemand dieses problem?
     
    awax, 22.03.2007
    #7
  8. Martns

    Martns

    auf einer der cd's/dvds steht drauf, wie du den hardware-test (mit genau dieser cd) machst. da musste mal rausfinden, ob was kaputt is
     
    Martns, 22.03.2007
    #8
  9. awax

    awax Thread Starter MacUser Mitglied

    Mitglied seit:
    09.07.2005
    Beiträge:
    350
    Zustimmungen:
    0
    da passt eigentlich alles. vorher ging ja 10.4.2 auch darauf, ohne probleme
     
    awax, 22.03.2007
    #9
  10. awax

    awax Thread Starter MacUser Mitglied

    Mitglied seit:
    09.07.2005
    Beiträge:
    350
    Zustimmungen:
    0
    habe gestern noch lange herumgekämpft. nvram reset, pmu, pram, ... allles nichts gebracht. mac os x bootet und bleibt beim blauen balken stehen.
    ubunut linux live cd funktioniert ohne probleme, kann es sein, dass hier ein defekter ram dazwischen funkt?
     
    awax, 22.03.2007
    #10
Die Seite wird geladen...
Ähnliche Themen - Tiger Installationsproblem
  1. apple4me
    Antworten:
    42
    Aufrufe:
    2.303
    apple4me
    04.05.2013
  2. Chanti57
    Antworten:
    5
    Aufrufe:
    581
    Cousin Dupree
    26.12.2012
  3. Don.Hasi
    Antworten:
    20
    Aufrufe:
    1.006
    Don.Hasi
    10.12.2012
  4. Madcat
    Antworten:
    1
    Aufrufe:
    456
    nevermind13
    08.07.2012
  5. peez
    Antworten:
    6
    Aufrufe:
    418
    peez
    06.07.2005