Tiger Installation schlägt fehl

  1. OSX0410

    OSX0410 Thread StarterMacUser Mitglied

    Mitglied seit:
    18.07.2002
    Beiträge:
    866
    Zustimmungen:
    0
    Wenn ich Tiger auf meinem G3 800 iBook installieren möchte, passiert folgendes:
    Fehlermeldung: "Bei der Installation ist ein Fehler aufgetreten, versuchen Sie es erneut." Klappt aber auch erneut nicht. Dann: Festpaltten Dienstprogramm, Festplatte reparieren: "Verweise überlagern sich (Datei 182922). Und schließlich: "Volumen konnte nicht repariert werden, Grund: Zugrunde liegender Prozess meldet Fehler beim beenden".
    Kann mir da jemand helfen? Vielen Dank!
     
    OSX0410, 04.05.2005
  2. mblue

    mblueMacUser Mitglied

    Mitglied seit:
    05.05.2005
    Beiträge:
    1
    Zustimmungen:
    0
    ähnliches Problem

    kriege dieselbe Fehlermeldung auf einem G4 Powermac mit aktualisierter Software, danach hängt er sich auf, habe es mehrmals probiert, funktioniert nicht ...

    hat jemande einen Tip?


     
    mblue, 05.05.2005
  3. guhrkensalat

    guhrkensalatMacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    453
    Zustimmungen:
    38
    Passiert das auch wenn Ihr die Platte formatiert und komplett neu installiert?
    Ihr könnt ja mal beim Anfang vom Installationsprozess unter "Ablage"(glaub ich) das Installationslog aufrufen und Euch dort in dem Pulldown-Menü "alles anzeigen" lassen. Dort sieht man auftretende Fehler früher und genauer als das was Ihr jetzt berichtet habt.

    Entweder hilft Euch das so schon weiter, oder Ihr gebt das Log hier mal weiter und wir können Euch weiterhelfen :)

    Grüße

    guhrkensalat
     
    guhrkensalat, 05.05.2005
  4. 3nitroN

    3nitroNMacUser Mitglied

    Mitglied seit:
    09.06.2004
    Beiträge:
    426
    Zustimmungen:
    21
    ich hab auch erst ein paarmal das sprüchlein vonwegen "bitte versuchen sie es erneut" zu sehen bekommen, bis ich dann mal meine hardwaretest-cd benutzt hab. die hat mir gesagt, dass mein RAM einen fehler hat - also, den nachgerüsteten 512er riegel mal entfernt... und siehe da: installation verlief ohne probleme. war den riegel gleich am nächsten tag umtauschen und nun ist wieder alles in butter - der defekt ist mir jedoch im betrieb nie sonderlich aufgefallen.
    kann natürlich auch an anderen gründen liegen, aber ich würde es mal mit ausbauen von RAM-riegeln testen - bzw. falls vorhanden, mal die hardwaretest-cd das system überprüfen lassen.
     
    3nitroN, 05.05.2005
  5. Burning_Dice

    Burning_DiceMacUser Mitglied

    Mitglied seit:
    10.02.2004
    Beiträge:
    964
    Zustimmungen:
    35
    Ich musste meine HD auch neu formatieren, dann ging´s erst.
     
    Burning_Dice, 05.05.2005
  6. OSX0410

    OSX0410 Thread StarterMacUser Mitglied

    Mitglied seit:
    18.07.2002
    Beiträge:
    866
    Zustimmungen:
    0
    Gleiche Meldung bei einem Freund auf seinem iMac G4.
     
    OSX0410, 05.05.2005
Die Seite wird geladen...
Ähnliche Themen - Tiger Installation schlägt
  1. enejdina
    Antworten:
    6
    Aufrufe:
    780
  2. MacGecco
    Antworten:
    6
    Aufrufe:
    1.092
    MacGecco
    23.09.2010
  3. bienchen39
    Antworten:
    16
    Aufrufe:
    2.340
    trixi1979
    19.11.2009
  4. hondavtec
    Antworten:
    14
    Aufrufe:
    1.371
    DerCousin
    21.10.2009
  5. iZan
    Antworten:
    1
    Aufrufe:
    815
    t_h_o_m_a_s
    27.03.2009