Text als Audio File im Terminal speichern geht nicht mehr richtig

CharlyFive

Mitglied
Thread Starter
Registriert
09.07.2020
Beiträge
127
Hallo!

Ich habe Text immer so "say -o output.m4a --bit-rate=64000 HIER TEXT" per Terminal als Audio File gespeichert. Seit längerem habe ich das nicht mehr gemacht, nun kommt diese Meldung:
"Setting bit rate failed: -50"

Wenn ich die Option "--bit-rate=64000" weglasse, dann klappt es, aber der gesprochene Text wird mega schnell abgespielt und hört sich an wie Mickey Mouse.

Ich habe die aktuelle Version von Big Sur installiert.
 

Registrierung oder Anmeldung bei MacUser.de

Du musst bei uns Mitglied sein, um einen Beitrag schreiben zu können.

Benutzerkonto erstellen

Erstelle ein kostenloses Benutzerkonto für Macuser.de

Log in

Besitzt du schon ein Benutzerkonto? Hier anmelden.

Oben