TenFourFox: automatisches Öffnen von wma-Files vermeiden

neptun

Aktives Mitglied
Thread Starter
Registriert
28.09.2003
Beiträge
2.041
Hallo,
Da Firefox 4 von meinem G5 leider nichts wissen will, bin ich auf TenFourFox umgestiegen. Damit wäre ich rundum zufrieden ... gäbe es nicht folgendes Problem: auf der Webseite eines lokalen Presseorgans sind wma-Files so eingebaut, dass sie automatisch QuickTime öffnen. Das ist nicht nur nervig, sondern verlangsamt auch noch das Scrollen durch die geschriebenen Nachrichten und die Kommentare.
In Preferences... -> Applications habe ich für die entsprechenden Dateitypen "always ask" eingestellt, nirgends ist Quicktime eingetragen!
Wenn ich Quicktime für eine bestimmte Seite schliesse, dann öffnet er sich aufs Neue!
Wer kann helfen?
Danke, neptun
 

neptun

Aktives Mitglied
Thread Starter
Registriert
28.09.2003
Beiträge
2.041
Eben war es wieder ganz schlimm: ich wollte mir den Artikel über Daniel Strauss-Kahn anschauen, und schon wurde ich wieder von QuickTime bombardiert!
Weiss niemand Abhilfe?
Danke, neptun
 
Oben