Tastentöne sind weg

daytona

Mitglied
Thread Starter
Mitglied seit
23.11.2008
Beiträge
537
Hallo liebe Leser,

:) gestern gings noch, das habe ich schon häufig hier gelesen. Nun ist es mir selbst passiert.:)

Noch gestern gab mein MacBookAir Vers.1 mit Leopard OSX Version 10.5.8 Tastenanschlagtöne sowie Rast-Töne bei Nutzung der Sondertasten von sich.

:eek: Und nun: heute nicht mehr! Ich muss gestehen , gestern habe ich mit verschiedenen Anwendungen rumgespielt und wilde Tastendrücke durchgespielt.:eek:

:mad: Dabei habe ich mir noch nichts gedacht und dass die Töne entschwunden sind ist mir auch nicht aufgefallen.

Bei den Systemeinstellungen habe ich schon bei Bedienungshilfen geschaut, dort sind Haken bei "Akustisches Signal ausgeben, wenn.." und "Tastengeräusch verwenden" vorhanden. Der Lautsprecher funktioniert, beim Verstellen der Lautstärke gibt es auch immer einen Ton - wie immer. Zumindest Filme werden auch mit Sprache abgespielt.

Und jetzt erbitte ich Hilfe mit einer Tastenkombination welche mir die Töne der Tastatur wieder herholt,

Danke,

Daytona
 

daytona

Mitglied
Thread Starter
Mitglied seit
23.11.2008
Beiträge
537
Hilft leider nicht, verzögert nur das Erkennen eines Tastendruckes.

Ein nettes Gimmick, damit kann man ja Schnellschreiber, welche mit 10FingerSystem schreiben, ausbremsen.

Daytona
 

daytona

Mitglied
Thread Starter
Mitglied seit
23.11.2008
Beiträge
537
Und noch viel schlimmer!

Ich glaube ich habe keinerlei Systemklänge mehr!

Weiss es aber nicht so genau, daher: Hat z.B. Chess keine Töne beim Setzen von Figuren?

In der Systemsteuerung unter Töne bekomme ich bei den Warntönen "Morse" , "Ping" , Pong" , "Purr" keinen Ton sondern nur Bildschirmblinken.
 

daytona

Mitglied
Thread Starter
Mitglied seit
23.11.2008
Beiträge
537
Und in der Aktivitätsanzeige hat der Nutzer root einen Task mit dem Namen coreaudiod und um die 10% Prozessorlast.

Daher rennt mein Lüfter auch plötzlich so schnell!

Ich glaube ich starte mal neu. Mann, und das nach mehr als 1 Monat mit nur "DeckelZu"!

Daytona
 

daytona

Mitglied
Thread Starter
Mitglied seit
23.11.2008
Beiträge
537
So, nach einem Neustart ist es nicht viel besser geworden, nur anders:

Die vorher genannten Warntöne "Morse" , "Ping" , Pong" , "Purr" haben ihren Namen in "Hero", "Morse" , "Ping" , Pop", geändert und klingen jetzt wieder. Aber die Sondertasten sind noch immer ruhig, leider.

Der Task coreaudiod ist aber schon mal weg, oder besser: Nicht mehr ganz oben sondern irgendwo weit unten mit CPU-Belastung von 0%
 

blue apple

Aktives Mitglied
Mitglied seit
01.12.2005
Beiträge
17.364
ich würde die einstellungen unter bedienungshilfe (hören/tastatur) checken, und eventuell auch dann einen pram-reset machen...
 
Oben