t-dsl unter mac os 9.1

  1. milox

    milox Thread StarterMacUser Mitglied

    Mitglied seit:
    18.11.2003
    Beiträge:
    2
    Zustimmungen:
    0
    hi,
    ich habe das problem das ich nach einer kurzen zeit im internet wieder raus geworfen werde. so weit mir bekannt ist brauche ich denn pppoe treiber.
    zum einen habe ich noch kein free download gefunden.
    ich bin beim anbieter 1und1. was muss bei den interneteinstellungen eingetragen werden?
    danke im voraus
    g
    milox
    drumm
     
    milox, 18.11.2003
  2. Mr. D

    Mr. DMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    3.384
    Zustimmungen:
    124
     

    Guck' mal hier:

    http://dsl-faq.internet-profi.de/konfiguration_ihrer_verbindungssoftware/1.html

    - die infos kannst du auf den mac übertragen

    Software:
    http://adsl-support0.de/sonstiges_down.htm
    http://www.dslteam.de/macsoft.html
     
    Mr. D, 18.11.2003
  3. Icetheman

    IcethemanMacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Diese Links gehen schon seit geraumer Zeit nicht mehr!
     
    Icetheman, 18.11.2003
  4. SoylentGreen

    SoylentGreenMacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    2.863
    Zustimmungen:
    0
    ...und da sämtliche Links zum T-DSL-Treiber tot sind:
    Hier ein Link für den (Engel-)Treiber von T-Online.

    ftp://software.t-online.de/pub/service/Mac/T-DSL_Mac_Install.hqx

    Nach Installation des Treibers benötigts du keine weitere Software. Alle Eintragungen werden in den jeweiligen Kontrollfeldern getätigt.
     
    SoylentGreen, 18.11.2003
  5. Mr. D

    Mr. DMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    3.384
    Zustimmungen:
    124
     

    Der wird aber nicht funktionieren, da der Treiber nur für T-Online freigeschaltet ist. Da er einen 1&1 Realm benutzt, wird er sofort wieder rausgeschmissen.

    Genau das Problem hatte ich auch schon mal. Da hilft nur Mac OS X.
     
    Mr. D, 18.11.2003
  6. SoylentGreen

    SoylentGreenMacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    2.863
    Zustimmungen:
    0
     

    Oops. Das wusste ich nicht. Ich bin davon ausgegangen, dass der Unterschied nur in den Einwahldaten besteht. (Ist ja schliesslich auch T-DSL.)
    :confused:
    Dann bitte ich den Link einfach zu ignorieren.
     
    SoylentGreen, 18.11.2003
  7. Mr. D

    Mr. DMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    3.384
    Zustimmungen:
    124
     

    Und auch das ist nicht korrekt. Dieser funktioniert z.B. problemlos:

    http://adsl-support.de/drivers/mac/MacPoET111Installer.sit.hqx

    Versuch' mal den Treiber und Du wirst vleiiecht doch noch selig unter OS 9.
    Ist leider nicht halb so komfortabel wie der eingebaute PPPoE Support unter OS X, aber sollte funktionieren.
     
    Mr. D, 18.11.2003
  8. Mr. D

    Mr. DMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    3.384
    Zustimmungen:
    124
     

    Genau das hatte ich damals bei 1&1 auch gedacht. Super, ist billiger als T-Online, nutzt das selbe Netzwerk und mit dem T-DSL Treiber habe ich eine Lösung für meine alten Rechner unter OS 9. Aber Pustekuchen! Die Jungs von der Telekom waren natürlich schlau genug, sich diesen eigens für sie geschriebenen Treiber nur für ihr Angebot zu sichern. Kann man ja auch verstehen. Trotzdem schade, der Engel Treiber ist nämlich wirklich gut und die mit Abstand komfortabelste Lösung unter OS 9.
     
    Mr. D, 18.11.2003
Die Seite wird geladen...