Benutzerdefinierte Suche

T-DSL Airport Problem

  1. symac

    symac Thread Starter MacUser Mitglied

    Mitglied seit:
    14.08.2004
    Beiträge:
    22
    Zustimmungen:
    0
    Man könnt' echt meinen, niemand hier im Forum gehe über Airport und T-Online ins Netz - Die suche hat nur Probleme gefunden, bei denen es schonmal gefunzt hat und jetzt nicht mehr will. Bei mir hats aber noch nie getan. Wahrscheinlich bin ich einfach zu blöd. Der Fall erscheint mir eigentlich recht klassisch, aber irgendwo ist der Wurm drin. Meine Konfig ist folgende:

    An der Telefonbuchse hängt ein Splitter. Daran eine Telefonanlage, die davor funktioniert hat und dankenswerterweise auch noch funktioniert. Am anderen Ausgang (DSL) kommt ein Telekom Teledat 301 DSL-Modem.
    der internet assistent gibt nur die meldung immer und immer wieder "Daten mit PPPoE austauschen" hat jemand ne ahnung wo hier der wurm ist mit dem T DSL Modem
     
    symac, 16.09.2005
    #1
  2. celsius

    celsius MacUser Mitglied

    Mitglied seit:
    11.01.2003
    Beiträge:
    4.064
    Zustimmungen:
    3
    unter netzwerkeinstellungen hast du auch deine zugangsdaten eingegeben?
     
    celsius, 16.09.2005
    #2
  3. mkoessling

    mkoessling MacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    1.456
    Zustimmungen:
    0
    Hast du den Benutzernamen richtig eingegeben?
    Schalte in den Netzwerkeinstellungen mal IPv6 aus.
     
    mkoessling, 16.09.2005
    #3
  4. symac

    symac Thread Starter MacUser Mitglied

    Mitglied seit:
    14.08.2004
    Beiträge:
    22
    Zustimmungen:
    0
    hab meine zugangsdaten im airport admin eingegeben, die stimmen auch da ich ja jetzt direkt mit dem t dsl modem verbunden bin und über ethernet ins internet gehe.

    okay mal ne genau beschreibuung meiner daten:

    im airport admin sind folgende einstellungen aktik:
    airport: name basisstadion
    name airport netzwerk vergeben
    40-bit web schlüssel
    kanal: automatisch
    mudos 802.11b/g-kompitabel

    internet: PPPoE konfigurieren mit benutzername also meine t-online daten mit anschlusskennungtelefonummer#0001@t-online.de
    kennwort angegeben
    Automatisch verbinden
    trennen nach NIE
    WAN Ethernet anschluss : Automatisch(standard)
    IP DNS Server etc steht nix drin

    netzwerk:
    ip adressen gemeinsam nutzen
    eine einzige ip adresse gemeinsam nutzen (über DHCP und NAT)
    DHCP lease dauer 24 stunden


    in netzwerk einstellung sind bei airport folgende einstellungen:
    airport: Airport ID 00.0a.95.usw.....
    standard mäßig verbinden mit einem bestimmten netzwerk... name netzwerk
    dieser computer darf netzwerke anlegen



    so das wärs mal vielleicht wird jemand aus den angaben schlau.....
    bin sehr dankbar für jede hilfe da ich echt bald am verzweifeln bin...
     
    symac, 17.09.2005
    #4
  5. symac

    symac Thread Starter MacUser Mitglied

    Mitglied seit:
    14.08.2004
    Beiträge:
    22
    Zustimmungen:
    0
    symac, 17.09.2005
    #5
  6. xenayoo

    xenayoo MacUser Mitglied

    Mitglied seit:
    29.02.2004
    Beiträge:
    2.109
    Zustimmungen:
    6
    Naja, es lag wohl weniger an der Firmware, sondern dass man die Airport-Basisstationen beim ersten Anschluß erstmal resetten muß, weil sich die irgendwie häufig aufhängen. Und das hast du ja beim Downgrade gemacht. Wie bei PC-Boards empfiehlt es sich nach einem Firmware-Upgrade, das Gerät zu resetten - nur leider schreibt Apple das nicht dazu. Ich hab mit der Aktuellsten Firmware keinerlei Probs....
     
    xenayoo, 17.09.2005
    #6
  7. symac

    symac Thread Starter MacUser Mitglied

    Mitglied seit:
    14.08.2004
    Beiträge:
    22
    Zustimmungen:
    0
    komisch ich hab schon reset gemacht und der konnte trotzdem nie den host finden und so...
     
    symac, 17.09.2005
    #7
Die Seite wird geladen...
Ähnliche Themen - DSL Airport Problem
  1. henryeven
    Antworten:
    0
    Aufrufe:
    1.371
    henryeven
    29.07.2011
  2. mac animal
    Antworten:
    1
    Aufrufe:
    598
    mac animal
    14.12.2008