Systemüberlastung durch Word 2004

Dieses Thema im Forum "Office Software" wurde erstellt von einsteiger, 03.03.2005.

  1. einsteiger

    einsteiger Thread Starter Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    Mitglied seit:
    28.09.2004
    Liebe MacUser,

    ich habe mit meinem iBook G4 (1,07 Ghz und 512 MB-Ram) folgendes Problem.

    Bei der Benutzung von Word 2004 für Mac tritt es immer wieder auf, dass ohne eine besondere Belastung Word plötzlich nicht mehr reagiert. Auf der Aktiviätsanzeige erkenne ich, dass die CPU-Beanspruchung von Word plötzlich rapide auf über 90 % ansteigt und sich dieser Zustand nicht mehr ändert.
    Ich muss dann das Programm mit "sofort beenden" beenden und verliere dadurch immer wieder längere Textstücke, was besonders leidig ist, da ich gerade an einer längeren Arbeit schreibe.

    Wenn ihr mir einen Tipp zur Behebung des Problems geben könntet wäre ich sehr dankbar.

    Gruß

    Einsteiger
     
  2. mikne64

    mikne64 Mitglied

    Beiträge:
    3.099
    Zustimmungen:
    92
    Mitglied seit:
    02.04.2004
    Hallo,

    hast Du schon das Microsoft Office 2004 for Mac Service Pack 1 (11.1.0) darüber installiert?

    Viele Grüße
    Michael
     
  3. einsteiger

    einsteiger Thread Starter Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    Mitglied seit:
    28.09.2004
    Danke für den Tipp.

    Das werde ich versuchen.

    Woher bekomme ich das Service Pack? Kann ich das über Software aktualisieren downloaden oder finde ich das sonst im Internet?

    Danke.
     
  4. mackay

    mackay Mitglied

    Beiträge:
    2.514
    Zustimmungen:
    7
    Mitglied seit:
    05.01.2003
  5. einsteiger

    einsteiger Thread Starter Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    Mitglied seit:
    28.09.2004
    Danke Kay für die Info.

    Hab das Service Pack drüberinstalliert.

    Leider hat sich nichts geändert. Die Überlastung tritt immer noch manchmal auf.

    Muss mich nun halt erstmal mit ständigem Zwischenspeichern behelfen. Aber das ist schon sehr lästig.

    Trotzdem danke für die Hilfe.

    Gruß

    Tobias
     
  6. wonder

    wonder Mitglied

    Beiträge:
    5.315
    Zustimmungen:
    1
    Mitglied seit:
    11.08.2004
    ...hatte das problem heute zum ersten mal - auch mit 11.1.0 :(

    -> https://www.macuser.de/forum/showthread.php?p=709968#post709968

    gruß
    w
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.